 <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>What happened to every Florida bar featured on &#039;Bar Rescue&#039;</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.orlandoweekly.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/favicon.orlandoweekly.ico">

<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #F7941E;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #F7941E;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF9534;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF9534;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #F7941E !important;;
		}

		.slide-nav span:hover {
			background: #FF9534;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #F7941E;
			}
		}
		
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>


<meta name="description" content="Florida has been a longtime favorite for the reality show &quot;Bar Rescue,&quot; where host Jon Taffer remodels a failing watering hole. Here&#039;s what happened next." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What happened to every Florida bar featured on &#039;Bar Rescue&#039;" />
<meta property="og:description" content="Florida has been a longtime favorite for the reality show &quot;Bar Rescue,&quot; where host Jon Taffer remodels a failing watering hole. Here&#039;s what happened next." />
<meta property="og:url" content="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/" />
<meta property="og:site_name" content="Orlando Weekly Photo Galleries" />
<meta property="article:author" content="https://www.facebook.com/orlandoweekly" />
<meta property="article:section" content="Food and Drink" />
<meta property="article:published_time" content="2020-02-29T21:56:12+00:00" />
<meta property="og:image" content="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg" />
<meta property="og:image:secure_url" content="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.orlandoweekly.com/#website","url":"https://photos.orlandoweekly.com/","name":"Orlando Weekly Photo Galleries","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://photos.orlandoweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/#primaryimage","inLanguage":"en-US","url":"https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/#webpage","url":"https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/","name":"What happened to every Florida bar featured on &#039;Bar Rescue&#039;","isPartOf":{"@id":"https://photos.orlandoweekly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/#primaryimage"},"datePublished":"2020-02-29T21:56:12+00:00","dateModified":"2020-02-29T21:56:12+00:00","author":{"@id":"https://photos.orlandoweekly.com/#/schema/person/199f49de7c4adc6b5cfc44061cb0d1eb"},"description":"Florida has been a longtime favorite for the reality show \"Bar Rescue,\" where host Jon Taffer remodels a failing watering hole. Here's what happened next."},{"@type":["Person"],"@id":"https://photos.orlandoweekly.com/#/schema/person/199f49de7c4adc6b5cfc44061cb0d1eb","name":"erin","image":{"@type":"ImageObject","@id":"https://photos.orlandoweekly.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7700501562467a61fd403b0e35a9cdf?s=96&d=mm&r=g","caption":"erin"},"sameAs":["https://www.facebook.com/orlandoweekly"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly Photo Galleries &raquo; Feed" href="https://photos.orlandoweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly Photo Galleries &raquo; Comments Feed" href="https://photos.orlandoweekly.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.orlandoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.orlandoweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.orlandoweekly.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://photos.orlandoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.orlandoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.orlandoweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://photos.orlandoweekly.com/?p=218672' />
<link rel="alternate" type="application/json+oembed" href="https://photos.orlandoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.orlandoweekly.com%2Fwhat-happened-to-every-florida-bar-featured-on-bar-rescue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.orlandoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.orlandoweekly.com%2Fwhat-happened-to-every-florida-bar-featured-on-bar-rescue%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopInterstitial = googletag.defineOutOfPageSlot('/43707298/ORL_DesktopInterstitial', 'div-gpt-ad-orl_desktopinterstitial').setTargeting('media', ['screen']).setTargeting('oop', ['desktop-interstitial']).addService(googletag.pubads());DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-orl_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 10000 );Top3 = googletag.defineSlot('/43707298/ORL_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-orl_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-orl_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/ORL_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-orl_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Middle1A = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-4').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['food']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-585470-1", 'auto' );
	</script>

<script type='text/javascript'>
		var vertical_name = "food";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-KQ22CZ";
		var slideshow_ad_position = "div-gpt-ad-orl_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-218672 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="//www.orlandoweekly.com" title="Orlando Weekly" rel="home">
<img src="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/img/logo.orlandoweekly.250.png" border="0" alt="Orlando Weekly home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-orl_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="//www.orlandoweekly.com" target="_blank"><img src="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/img/logo.orlandoweekly.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-103089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103089"><a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408">News</a></li>
<li id="menu-item-103090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103090"><a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407">Arts</a></li>
<li id="menu-item-103091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103091"><a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410">Music</a></li>
<li id="menu-item-103092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103092"><a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411">Screens</a></li>
<li id="menu-item-103093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103093"><a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409">Food &#038; Drink</a></li>
<li id="menu-item-103094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103094"><a href="http://www.orlandoweekly.com/orlando/EventSearch">Calendar</a></li>
<li id="menu-item-103095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103095"><a href="http://www.orlandoweekly.com/orlando/BestOf">Best of Orlando</a></li>
<li id="menu-item-103097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103097"><a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413">Special Issues</a></li>
<li id="menu-item-103099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-103099"><a href="http://photos.orlandoweekly.com/">Galleries</a></li>
<li id="menu-item-103100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103100"><a href="http://www.orlandoweekly.com/orlando/FreeStuff">Giveaways</a></li>
<li id="menu-item-103101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103101"><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894">OW Events</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-orl_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">What happened to every Florida bar featured on &#8216;Bar Rescue&#8217;</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=1&01-copper-rocket-website&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=1&01-copper-rocket-website" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=1&01-copper-rocket-website" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=1&01-copper-rocket-website&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=2&02-bamboo-beach-fb&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=2&02-bamboo-beach-fb" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=2&02-bamboo-beach-fb" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=2&02-bamboo-beach-fb&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=3&03-tiki-5e31efe34bc52&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=3&03-tiki-5e31efe34bc52" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=3&03-tiki-5e31efe34bc52" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=3&03-tiki-5e31efe34bc52&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=4&04-screen-shot-2020-02-21-at-5-33-30-pm&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=4&04-screen-shot-2020-02-21-at-5-33-30-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=4&04-screen-shot-2020-02-21-at-5-33-30-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=4&04-screen-shot-2020-02-21-at-5-33-30-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=5&05-new-englands-grill-das-brauhaus&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=5&05-new-englands-grill-das-brauhaus" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=5&05-new-englands-grill-das-brauhaus" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=5&05-new-englands-grill-das-brauhaus&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=6&05-new-englands-grill-das-brauhaus&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=6&05-new-englands-grill-das-brauhaus" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=6&05-new-englands-grill-das-brauhaus" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=6&05-new-englands-grill-das-brauhaus&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=7&06-buffalo-city-bar-grille&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=7&06-buffalo-city-bar-grille" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=7&06-buffalo-city-bar-grille" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=7&06-buffalo-city-bar-grille&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=8&07-screen-shot-2020-02-21-at-5-38-13-pm&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=8&07-screen-shot-2020-02-21-at-5-38-13-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=8&07-screen-shot-2020-02-21-at-5-38-13-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=8&07-screen-shot-2020-02-21-at-5-38-13-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=9&08-screen-shot-2020-02-21-at-5-25-23-pm&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=9&08-screen-shot-2020-02-21-at-5-25-23-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=9&08-screen-shot-2020-02-21-at-5-25-23-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=9&08-screen-shot-2020-02-21-at-5-25-23-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=10&09-freaki-tiki-website&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=10&09-freaki-tiki-website" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=10&09-freaki-tiki-website" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=10&09-freaki-tiki-website&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=11&10-lake-house-bar-grill-maps&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=11&10-lake-house-bar-grill-maps" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=11&10-lake-house-bar-grill-maps" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=11&10-lake-house-bar-grill-maps&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=12&11-fatballs-maps&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=12&11-fatballs-maps" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=12&11-fatballs-maps" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=12&11-fatballs-maps&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=13&12-heat-restaurant-lounge-maps&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=13&12-heat-restaurant-lounge-maps" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=13&12-heat-restaurant-lounge-maps" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=13&12-heat-restaurant-lounge-maps&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=14&13-screen-shot-2020-02-21-at-5-28-09-pm&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=14&13-screen-shot-2020-02-21-at-5-28-09-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=14&13-screen-shot-2020-02-21-at-5-28-09-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=14&13-screen-shot-2020-02-21-at-5-28-09-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=15&14-lucky-leprechaun-map&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=15&14-lucky-leprechaun-map" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=15&14-lucky-leprechaun-map" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=15&14-lucky-leprechaun-map&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=16&14-lucky-leprechaun-map&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=16&14-lucky-leprechaun-map" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=16&14-lucky-leprechaun-map" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=16&14-lucky-leprechaun-map&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=17&15-mystique-lounge-maps&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=17&15-mystique-lounge-maps" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=17&15-mystique-lounge-maps" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=17&15-mystique-lounge-maps&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=18&16-no-name-saloon-fb&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=18&16-no-name-saloon-fb" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=18&16-no-name-saloon-fb" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=18&16-no-name-saloon-fb&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=19&17-phish-heads-maps&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=19&17-phish-heads-maps" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=19&17-phish-heads-maps" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=19&17-phish-heads-maps&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=20&18-rhondas&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=20&18-rhondas" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=20&18-rhondas" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=20&18-rhondas&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=21&19-blue-water-fb&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=21&19-blue-water-fb" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=21&19-blue-water-fb" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=21&19-blue-water-fb&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=22&20-capn-odies-website&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=22&20-capn-odies-website" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=22&20-capn-odies-website" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=22&20-capn-odies-website&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 23" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=23&21-sandbar-sports-grill&amp;locale=en_US&amp;t=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=23&21-sandbar-sports-grill" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="What happened to every Florida bar featured on 'Bar Rescue'" data-url="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=23&21-sandbar-sports-grill" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=23&21-sandbar-sports-grill&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2.jpg&amp;description=What happened to every Florida bar featured on 'Bar Rescue'" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-orl_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-orl_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/01-Copper-Rocket-website.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/01-Copper-Rocket-website.jpg" data-postname="01-copper-rocket-website" data-width="728" data-height="486" rel="1" title="&lt;h3&gt;&lt;a href=&quot;http://thecopperrocket.com/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;The Copper Rocket&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;em&gt;106 Lake Ave., Maitland&lt;/em&gt;&lt;br&gt;
The original owner of The Copper Rocket threw a fit online after claiming he was the rightful owner of Orlando Weekly’s “Best Of” awards. The Bar Rescue episode, which addressed the bar’s salmonella problem, was delayed while Spike TV transformed into Paramount Network. The bar’s owner sold The Copper Rocket before the episode aired, but the new owners kept the name.&lt;br&gt;
&lt;br&gt;
Photo via &lt;a href=&quot;http://thecopperrocket.com/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;The Copper Rocket’s website&lt;/a&gt;&lt;/p&gt;" data-title="<span class='post-excerpt'><h3><a href=::http://thecopperrocket.com/:: target=::_blank:: rel=::noopener noreferrer::>The Copper Rocket</a></h3>

<p><em>106 Lake Ave., Maitland</em><br>
The original owner of The Copper Rocket threw a fit online after claiming he was the rightful owner of Orlando Weekly’s “Best Of” awards. The Bar Rescue episode, which addressed the bar’s salmonella problem, was delayed while Spike TV transformed into Paramount Network. The bar’s owner sold The Copper Rocket before the episode aired, but the new owners kept the name.<br>
<br>
Photo via <a href=::http://thecopperrocket.com/:: target=::_blank:: rel=::noopener noreferrer::>The Copper Rocket’s website</a></p></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/02-Bamboo-Beach-FB.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/02-Bamboo-Beach-FB.jpg" data-postname="02-bamboo-beach-fb" data-width="728" data-height="482" rel="2" title="&lt;h3&gt;&lt;a href=&quot;http://www.bamboobeachtikibar.com/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;The Bamboo Beach Tiki Bar&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;em&gt;4040 Galt Ocean Drive # B1-A, Fort Lauderdale&lt;/em&gt;&lt;br&gt;
In the season 2 episode &quot;Tiki Curse,&quot; Taffer tried to get slacking bartenders to tighten up and addressed an angry kitchen manager. The bar and restaurant is still in operation with an above average Google review ranking.&lt;br&gt;
&lt;br&gt;
Photo via &lt;a href=&quot;https://www.facebook.com/BambooBeachTikiBar/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Bamboo Beach Tiki Bar Facebook&lt;/a&gt;&lt;/p&gt;" data-title="<span class='post-excerpt'><h3><a href=::http://www.bamboobeachtikibar.com/:: target=::_blank:: rel=::noopener noreferrer::>The Bamboo Beach Tiki Bar</a></h3>

<p><em>4040 Galt Ocean Drive # B1-A, Fort Lauderdale</em><br>
In the season 2 episode ::Tiki Curse,:: Taffer tried to get slacking bartenders to tighten up and addressed an angry kitchen manager. The bar and restaurant is still in operation with an above average Google review ranking.<br>
<br>
Photo via <a href=::https://www.facebook.com/BambooBeachTikiBar/:: target=::_blank:: rel=::noopener noreferrer::>Bamboo Beach Tiki Bar Facebook</a></p></span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/03-tiki.5e31efe34bc52.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/03-tiki.5e31efe34bc52.jpg" data-postname="03-tiki-5e31efe34bc52" data-width="640" data-height="449" rel="3" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/CaymanCove/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Dale 1891&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;11742 N Dale Mabry Highway, Tampa&lt;/i&gt;&lt;br&gt;
Taffer reinvented the bar and grill with an island theme and a rebranding as Cayman Cove. The bar announced they were closing on June 6, 2019, with the owners citing a desire to spend more time with their family. A beach-themed bar named Twisted Turtle has taken over the location.&lt;br&gt;
&lt;br&gt;
Photo via &lt;a href=&quot;https://www.facebook.com/CaymanCove/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Cayman Cove Facebook&lt;/a&gt;&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/CaymanCove/:: target=::_blank:: rel=::noopener noreferrer::>Dale 1891</a></h3>

<p><i>11742 N Dale Mabry Highway, Tampa</i><br>
Taffer reinvented the bar and grill with an island theme and a rebranding as Cayman Cove. The bar announced they were closing on June 6, 2019, with the owners citing a desire to spend more time with their family. A beach-themed bar named Twisted Turtle has taken over the location.<br>
<br>
Photo via <a href=::https://www.facebook.com/CaymanCove/:: target=::_blank:: rel=::noopener noreferrer::>Cayman Cove Facebook</a></p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/04-Screen-Shot-2020-02-21-at-5.33.30-PM.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/04-Screen-Shot-2020-02-21-at-5.33.30-PM.jpg" data-postname="04-screen-shot-2020-02-21-at-5-33-30-pm" data-width="728" data-height="542" rel="4" title="&lt;h3&gt;&lt;a href=&quot;https://seemybeach.com/bonny-and-reads-menu/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Toucans Oceanside Bar &amp;amp; Grill&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;500 N Broadwalk, Hollywood&lt;/i&gt;&lt;br&gt;
Although there were rats in the kitchen, Taffer teared up after hearing that one of the co-owners had recently lost a son. The restaurant has since changed its name to Bonny and Read’s, and has a mostly positive rating on Google reviews.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://seemybeach.com/bonny-and-reads-menu/:: target=::_blank:: rel=::noopener noreferrer::>Toucans Oceanside Bar &amp; Grill</a></h3>

<p><i>500 N Broadwalk, Hollywood</i><br>
Although there were rats in the kitchen, Taffer teared up after hearing that one of the co-owners had recently lost a son. The restaurant has since changed its name to Bonny and Read’s, and has a mostly positive rating on Google reviews.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/05-New-Englands-Grill-Das-Brauhaus.jpg" data-postname="05-new-englands-grill-das-brauhaus" data-width="728" data-height="393" rel="5" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/NewEnglandAleHouseGrille/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;New England's Ale House Grille&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;3419 US-19 ALT, Palm Harbor&lt;/i&gt;&lt;br&gt;
During recon, the owner of New England’s Ale House discovered that the bar’s kitchen had sanitary issues. Multiple members of the Tampa Bay Buccaneers made guest appearances in this episode and the Ale House was rebranded as a German-themed restaurant named Das Brauhaus. The restaurant closed in 2019 and the owner repurposed the bar’s Facebook to promote her real estate business. The space is still vacant.&lt;br&gt;
&lt;br&gt;
Photo via Paramount&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/NewEnglandAleHouseGrille/:: target=::_blank:: rel=::noopener noreferrer::>New England's Ale House Grille</a></h3>

<p><i>3419 US-19 ALT, Palm Harbor</i><br>
During recon, the owner of New England’s Ale House discovered that the bar’s kitchen had sanitary issues. Multiple members of the Tampa Bay Buccaneers made guest appearances in this episode and the Ale House was rebranded as a German-themed restaurant named Das Brauhaus. The restaurant closed in 2019 and the owner repurposed the bar’s Facebook to promote her real estate business. The space is still vacant.<br>
<br>
Photo via Paramount</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/06-Buffalo-City-Bar-Grille.jpg" data-postname="06-buffalo-city-bar-grille" data-width="728" data-height="528" rel="7" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/buffalocitybar/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Buffalo City Bar &amp;amp; Grill&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;5631 Park St. N, St. Petersburg&lt;/i&gt;&lt;br&gt;
St. Petersburg hosted the first ever “emergency rescue” at the Buffalo City Bar &amp;amp; Grill. The owner of the bar learned how to run the business after her father died, so Taffer stepped in to help. The bar was renamed BCBG during renovations and is still open.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/buffalocitybar/:: target=::_blank:: rel=::noopener noreferrer::>Buffalo City Bar &amp; Grill</a></h3>

<p><i>5631 Park St. N, St. Petersburg</i><br>
St. Petersburg hosted the first ever “emergency rescue” at the Buffalo City Bar &amp; Grill. The owner of the bar learned how to run the business after her father died, so Taffer stepped in to help. The bar was renamed BCBG during renovations and is still open.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/07-Screen-Shot-2020-02-21-at-5.38.13-PM.jpg" data-postname="07-screen-shot-2020-02-21-at-5-38-13-pm" data-width="728" data-height="529" rel="8" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/The-Bridge-Lounge-A-Locals-Bar-395497940505/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;The Bridge Lounge&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;1056 N Pinellas Ave., Tarpon Springs&lt;/i&gt;&lt;br&gt;
Taffer helped this fisherman-themed bar recover after the BP oil spill and the death of the owner’s father. Although they didn’t change its name, they added “A Local’s Bar” to their sign.&lt;br&gt;
&lt;br&gt;
Photo via The Bridge Lounge&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/The-Bridge-Lounge-A-Locals-Bar-395497940505/:: target=::_blank:: rel=::noopener noreferrer::>The Bridge Lounge</a></h3>

<p><i>1056 N Pinellas Ave., Tarpon Springs</i><br>
Taffer helped this fisherman-themed bar recover after the BP oil spill and the death of the owner’s father. Although they didn’t change its name, they added “A Local’s Bar” to their sign.<br>
<br>
Photo via The Bridge Lounge</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/08-Screen-Shot-2020-02-21-at-5.25.23-PM.jpg" data-postname="08-screen-shot-2020-02-21-at-5-25-23-pm" data-width="728" data-height="447" rel="9" title="&lt;h3&gt;&lt;a href=&quot;http://saucedbarpizzeria.com/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Gil &amp;amp; Rick's Sports Bar and Pizzeria&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;1250 Seminole Boulevard, Largo&lt;/i&gt;&lt;br&gt;
During recon, the bar struggled to fulfill an order for 11 pizzas. Taffer renamed the sports-focused pizzeria and bar “Sauced” during renovations. Sauced is still in business and has decent Google reviews ratings.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::http://saucedbarpizzeria.com/:: target=::_blank:: rel=::noopener noreferrer::>Gil &amp; Rick's Sports Bar and Pizzeria</a></h3>

<p><i>1250 Seminole Boulevard, Largo</i><br>
During recon, the bar struggled to fulfill an order for 11 pizzas. Taffer renamed the sports-focused pizzeria and bar “Sauced” during renovations. Sauced is still in business and has decent Google reviews ratings.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/09-Freaki-Tiki-website.jpg" data-postname="09-freaki-tiki-website" data-width="728" data-height="484" rel="10" title="&lt;h3&gt;&lt;href=&quot;#wed&quot; target=&quot;_blank&quot;&gt;Freaki Tiki&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;28778 U.S., 28778 US Highway 19 N, Clearwater&lt;/i&gt;&lt;br&gt;
Taffer found a used condom at this tiki bar before helping the bar rebrand as Frankie T’s. Needless to say, the owners were scolded for neglecting their bar. Despite &lt;a href=&quot;http://freakitikibar.com/about/glow-party-mentioned-hillary-secret-emails-trump-responds.shtml&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;politically oriented&lt;/a&gt; clout chasing attempts, Freaki Tiki closed in 2017.&lt;br&gt;
&lt;br&gt;
Photo via &lt;href=&quot;#wed&quot; target=&quot;_blank&quot;&gt;Freaki Tiki’s website&lt;/a&gt;&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><href=::#wed:: target=::_blank::>Freaki Tiki</a></h3>

<p><i>28778 U.S., 28778 US Highway 19 N, Clearwater</i><br>
Taffer found a used condom at this tiki bar before helping the bar rebrand as Frankie T’s. Needless to say, the owners were scolded for neglecting their bar. Despite <a href=::http://freakitikibar.com/about/glow-party-mentioned-hillary-secret-emails-trump-responds.shtml:: target=::_blank:: rel=::noopener noreferrer::>politically oriented</a> clout chasing attempts, Freaki Tiki closed in 2017.<br>
<br>
Photo via <href=::#wed:: target=::_blank::>Freaki Tiki’s website</a></p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/10-Lake-House-Bar-Grill-maps.jpg" data-postname="10-lake-house-bar-grill-maps" data-width="728" data-height="455" rel="11" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/LakehouseMtDora/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Sidelines Sports Grill &amp;amp; Bar&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;315 N Highland St, Mount Dora&lt;/i&gt;&lt;br&gt;
The family bar run by an aggressive father is still standing. After addressing sanitary issues, applying a fresh coat of paint and rebranding as Lake House Bar &amp;amp; Grill, the bar is still chugging along with daily specials and nightly entertainment.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/LakehouseMtDora/:: target=::_blank:: rel=::noopener noreferrer::>Sidelines Sports Grill &amp; Bar</a></h3>

<p><i>315 N Highland St, Mount Dora</i><br>
The family bar run by an aggressive father is still standing. After addressing sanitary issues, applying a fresh coat of paint and rebranding as Lake House Bar &amp; Grill, the bar is still chugging along with daily specials and nightly entertainment.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/11-Fatballs-maps.jpg" data-postname="11-fatballs-maps" data-width="728" data-height="400" rel="12" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/Fatballssportbar/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Fatballs Sports Bar and Grill&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;7457 103rd St., Jacksonville&lt;/i&gt;&lt;br&gt;
Fatballs had a bad reputation and didn’t keep Taffer’s suggested renaming, Bayou Bar &amp;amp; Grill. The bar’s owners reverted to their original name after the building’s makeover and the bar then closed in 2019. The space that Fatballs once inhabited is still vacant.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/Fatballssportbar/:: target=::_blank:: rel=::noopener noreferrer::>Fatballs Sports Bar and Grill</a></h3>

<p><i>7457 103rd St., Jacksonville</i><br>
Fatballs had a bad reputation and didn’t keep Taffer’s suggested renaming, Bayou Bar &amp; Grill. The bar’s owners reverted to their original name after the building’s makeover and the bar then closed in 2019. The space that Fatballs once inhabited is still vacant.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/12-Heat-Restaurant-Lounge-maps.jpg" data-postname="12-heat-restaurant-lounge-maps" data-width="728" data-height="482" rel="13" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/ClubHeatHollywood/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Heat Restaurant &amp;amp; Lounge&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;1936 Hollywood Blvd, Hollywood&lt;/i&gt;&lt;br&gt;
Despite having the word “restaurant” in their name, Heat Restaurant &amp;amp; Lounge had a vacant kitchen. The bartenders also had a habit of dancing on the bar for tips. Rebranded as Club Elé, Taffer tried to get the kitchen in working order, teach the bartenders new recipes and made some renovations, but the bar was permanently closed in 2015. A Peruvian and Cuban restaurant named Cabo Blanco has taken its place.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/ClubHeatHollywood/:: target=::_blank:: rel=::noopener noreferrer::>Heat Restaurant &amp; Lounge</a></h3>

<p><i>1936 Hollywood Blvd, Hollywood</i><br>
Despite having the word “restaurant” in their name, Heat Restaurant &amp; Lounge had a vacant kitchen. The bartenders also had a habit of dancing on the bar for tips. Rebranded as Club Elé, Taffer tried to get the kitchen in working order, teach the bartenders new recipes and made some renovations, but the bar was permanently closed in 2015. A Peruvian and Cuban restaurant named Cabo Blanco has taken its place.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/13-Screen-Shot-2020-02-21-at-5.28.09-PM.jpg" data-postname="13-screen-shot-2020-02-21-at-5-28-09-pm" data-width="728" data-height="446" rel="14" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/Kings-Duck-Inn-450108685096874/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;King's Duck Inn&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;4155 N Courtenay Parkway, Merritt Island&lt;/i&gt;&lt;br&gt;
The Space Coast bar and restaurant boasted stories of astronaut patrons, but the feuding mother-daughter owners still needed Taffer’s help. After some remodeling, the bar is still open with the same name.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/Kings-Duck-Inn-450108685096874/:: target=::_blank:: rel=::noopener noreferrer::>King's Duck Inn</a></h3>

<p><i>4155 N Courtenay Parkway, Merritt Island</i><br>
The Space Coast bar and restaurant boasted stories of astronaut patrons, but the feuding mother-daughter owners still needed Taffer’s help. After some remodeling, the bar is still open with the same name.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/14-Lucky-Leprechaun-map.jpg" data-postname="14-lucky-leprechaun-map" data-width="728" data-height="498" rel="15" title="&lt;h3&gt;Lucky Leprechaun&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;43356 US-27, Davenport&lt;/i&gt;&lt;br&gt;
Taffer renamed the Lucky Leprechaun as Lucky's Corner Pocket to emphasize the bar’s abundance of pool tables. The bar also got a new coat of paint and some new furniture. However, Taffer’s renovations didn’t keep the bar from closing in 2018. Fireside Lounge and Billiards has taken Lucky’s place with new owners.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3>Lucky Leprechaun</h3>

<p><i>43356 US-27, Davenport</i><br>
Taffer renamed the Lucky Leprechaun as Lucky's Corner Pocket to emphasize the bar’s abundance of pool tables. The bar also got a new coat of paint and some new furniture. However, Taffer’s renovations didn’t keep the bar from closing in 2018. Fireside Lounge and Billiards has taken Lucky’s place with new owners.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/15-Mystique-Lounge-maps.jpg" data-postname="15-mystique-lounge-maps" data-width="728" data-height="393" rel="17" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/mystiquewestpalmbeach/?rf=183420478379740&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Mystique Lounge&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;114 S Narcissus Ave., West Palm Beach&lt;/i&gt;&lt;br&gt;
This club and bar was haunted by a violent reputation after someone was murdered there. The bar, which changed its name to Aura, closed despite Taffer’s attempts to save the bar with a new name, helping the owners tighten up their business practices and training the staff to revamp their VIP service. A new club, Camelot, has since opened in its space.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/mystiquewestpalmbeach/?rf=183420478379740:: target=::_blank:: rel=::noopener noreferrer::>Mystique Lounge</a></h3>

<p><i>114 S Narcissus Ave., West Palm Beach</i><br>
This club and bar was haunted by a violent reputation after someone was murdered there. The bar, which changed its name to Aura, closed despite Taffer’s attempts to save the bar with a new name, helping the owners tighten up their business practices and training the staff to revamp their VIP service. A new club, Camelot, has since opened in its space.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/16-No-Name-Saloon-FB.jpg" data-postname="16-no-name-saloon-fb" data-width="728" data-height="546" rel="18" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/thenonamesaloonandgrill/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;No Name Saloon&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;2001 S Ridgewood Ave., Edgewater&lt;/i&gt;&lt;br&gt;
Before Taffer arrived, No Name Saloon lacked a drink menu and struggled with rowdy customers. The family-owned biker bar kept its name during Taffer’s renovations and is still in business. No Name Saloon has positive ratings on Google reviews.&lt;br&gt;
&lt;br&gt;
Photo via &lt;a href=&quot;https://www.facebook.com/thenonamesaloonandgrill/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;No Name Saloon’s website&lt;/a&gt;&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/thenonamesaloonandgrill/:: target=::_blank:: rel=::noopener noreferrer::>No Name Saloon</a></h3>

<p><i>2001 S Ridgewood Ave., Edgewater</i><br>
Before Taffer arrived, No Name Saloon lacked a drink menu and struggled with rowdy customers. The family-owned biker bar kept its name during Taffer’s renovations and is still in business. No Name Saloon has positive ratings on Google reviews.<br>
<br>
Photo via <a href=::https://www.facebook.com/thenonamesaloonandgrill/:: target=::_blank:: rel=::noopener noreferrer::>No Name Saloon’s website</a></p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/17-Phish-Heads-maps.jpg" data-postname="17-phish-heads-maps" data-width="728" data-height="519" rel="19" title="&lt;h3&gt;&lt;a href=&quot;http://www.phishheads.co/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Phish Heads&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;1445 SW Main Blvd #170, Lake City&lt;/i&gt;&lt;br&gt;
When the family-owned bar was struggling to stay afloat, Taffer gave it a remodel and chewed out the owners’ son, who wasn’t picking up the reins after 9 years behind the bar. Taffer renamed the bar Phish Tales, and it is still in business.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::http://www.phishheads.co/:: target=::_blank:: rel=::noopener noreferrer::>Phish Heads</a></h3>

<p><i>1445 SW Main Blvd #170, Lake City</i><br>
When the family-owned bar was struggling to stay afloat, Taffer gave it a remodel and chewed out the owners’ son, who wasn’t picking up the reins after 9 years behind the bar. Taffer renamed the bar Phish Tales, and it is still in business.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/18-Rhondas.jpg" data-postname="18-rhondas" data-width="728" data-height="436" rel="20" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/rockinrhondassanford/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Rockin' Rhonda's Lounge&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;2617 S Orlando Drive, Sanford&lt;/i&gt;&lt;br&gt;
Taffer was unsure whether structural repairs could be made in time at Rhonda’s. Luckily, the crumbling floors were fixed and the bar, which was renamed Rhonda's A Neighborhood Bar, is still in business.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/rockinrhondassanford/:: target=::_blank:: rel=::noopener noreferrer::>Rockin' Rhonda's Lounge</a></h3>

<p><i>2617 S Orlando Drive, Sanford</i><br>
Taffer was unsure whether structural repairs could be made in time at Rhonda’s. Luckily, the crumbling floors were fixed and the bar, which was renamed Rhonda's A Neighborhood Bar, is still in business.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/19-Blue-Water-FB.jpg" data-postname="19-blue-water-fb" data-width="728" data-height="430" rel="21" title="&lt;h3&gt;&lt;a href=&quot;https://www.facebook.com/BlueWaterDaiquiriAndOysterBar/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Blue Water&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;205 First St. N, Jacksonville Beach&lt;/i&gt;&lt;br&gt;
Taffer and hip-hop artist Lil Jon helped a Chinese immigrant take control of his beach bar. The bar was renamed Sydney Australian Beach Club during renovations and now emphasizes a shark theme. The bar is still open.&lt;br&gt;
&lt;br&gt;
Photo via &lt;a href=&quot;https://www.facebook.com/BlueWaterDaiquiriAndOysterBar/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Sydney Australian Beach Club’s Facebook&lt;/a&gt;&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://www.facebook.com/BlueWaterDaiquiriAndOysterBar/:: target=::_blank:: rel=::noopener noreferrer::>Blue Water</a></h3>

<p><i>205 First St. N, Jacksonville Beach</i><br>
Taffer and hip-hop artist Lil Jon helped a Chinese immigrant take control of his beach bar. The bar was renamed Sydney Australian Beach Club during renovations and now emphasizes a shark theme. The bar is still open.<br>
<br>
Photo via <a href=::https://www.facebook.com/BlueWaterDaiquiriAndOysterBar/:: target=::_blank:: rel=::noopener noreferrer::>Sydney Australian Beach Club’s Facebook</a></p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/20-Capn-Odies-website.jpg" data-postname="20-capn-odies-website" data-width="728" data-height="410" rel="22" title="&lt;h3&gt;&lt;a href=&quot;https://capn-odies.business.site/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Cap'n Odie's Lounge&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;2206 Mayport Road, Atlantic Beach&lt;/i&gt;&lt;br&gt;
Bartenders had a difficult time making cocktails and the bar’s dirty ice machine led to contaminated drinks before Taffer stepped in. The bar dropped “Lounge” from its name and is still operating in memory of its late founder. It has mostly positive Google reviews.&lt;br&gt;
&lt;br&gt;
Photo via &lt;a href=&quot;https://capn-odies.business.site/&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Cap’n Odie’s website&lt;/a&gt;&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><a href=::https://capn-odies.business.site/:: target=::_blank:: rel=::noopener noreferrer::>Cap'n Odie's Lounge</a></h3>

<p><i>2206 Mayport Road, Atlantic Beach</i><br>
Bartenders had a difficult time making cocktails and the bar’s dirty ice machine led to contaminated drinks before Taffer stepped in. The bar dropped “Lounge” from its name and is still operating in memory of its late founder. It has mostly positive Google reviews.<br>
<br>
Photo via <a href=::https://capn-odies.business.site/:: target=::_blank:: rel=::noopener noreferrer::>Cap’n Odie’s website</a></p>
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/21-Sandbar-Sports-Grill.jpg" data-postname="21-sandbar-sports-grill" data-width="611" data-height="338" rel="23" title="&lt;h3&gt;&lt;href=&quot;#home&quot; target=&quot;_blank&quot;&gt;Sandbar Sports Grill&lt;/a&gt;&lt;/h3&gt;

&lt;p&gt;&lt;i&gt;3064 Grand Ave., Coconut Grove&lt;/i&gt;&lt;br&gt;
Although they changed their name to The Hot Rock Bar &amp;amp; Grille during the Bar Rescue episode, the owners have since changed their name back to Sandbar Sports Grill. However, in classic “Bar Rescue” fashion, Taffer helped the bar redecorate, attract a new demographic and taught the bartenders some new recipes. At least they got a some new two-touch POS systems.&lt;br&gt;
&lt;br&gt;
Photo via Google Maps&lt;/p&gt;
" data-title="<span class='post-excerpt'><h3><href=::#home:: target=::_blank::>Sandbar Sports Grill</a></h3>

<p><i>3064 Grand Ave., Coconut Grove</i><br>
Although they changed their name to The Hot Rock Bar &amp; Grille during the Bar Rescue episode, the owners have since changed their name back to Sandbar Sports Grill. However, in classic “Bar Rescue” fashion, Taffer helped the bar redecorate, attract a new demographic and taught the bartenders some new recipes. At least they got a some new two-touch POS systems.<br>
<br>
Photo via Google Maps</p>
</span>" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p>The state of Florida has been a longtime favorite for the reality show "Bar Rescue," where host Jon Taffer – inventor of the "butt funnel" and the NFL Sunday ticket– gives bar owners a free remodel in exchange for getting screamed at on camera.</p>
<p>In the spirit of Taffer's catchphrase "Shut it down!" we wondered how many of Florida's "Bar Rescue" bars have actually succeeded and how many have shut down over the years. While the whole state has plenty of watering holes featured on the show, Central Florida wasn't immune to the Taffer treatment. Maitland's Copper Rocket was a notorious example, and Tampa Bay alone has had seven bars featured over the show's six seasons.</p>
<p>So, here's what happened to the Florida bars that agreed to <em>pull back</em> the doors, <em>bust open</em> the <em>books</em>, and make a call for help to "Bar Rescue."</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p> </div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2020-02-29" pubdate>Feb. 29, 2020</time>
<span class="amp">&</span> filed under <a href="https://photos.orlandoweekly.com/category/foodslideshows/" rel="category tag">Food and Drink</a>.
</p>
<div id="crumbs"><a href="https://photos.orlandoweekly.com">Home</a> &raquo; <a href="https://photos.orlandoweekly.com/category/foodslideshows/">Food and Drink</a> &raquo; <span class="current">What happened to every Florida bar featured on &#8216;Bar Rescue&#8217;</span></div>
<div id="div-gpt-ad-orl_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_728x90-2'); });</script></div>

<div id="div-gpt-ad-orl_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopnative-3'); });</script></div>
</footer> 

<div id="fb-comments"></div>

<input type="hidden" id="photo-count" value="23" />
<input type="hidden" id="page-url-1" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=1&01-copper-rocket-website" /><input type="hidden" id="image-url-1" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/01-copper-rocket-website/" /><input type="hidden" id="page-url-2" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=2&02-bamboo-beach-fb" /><input type="hidden" id="image-url-2" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/02-bamboo-beach-fb/" /><input type="hidden" id="page-url-3" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=3&03-tiki-5e31efe34bc52" /><input type="hidden" id="image-url-3" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/03-tiki-5e31efe34bc52/" /><input type="hidden" id="page-url-4" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=4&04-screen-shot-2020-02-21-at-5-33-30-pm" /><input type="hidden" id="image-url-4" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/04-screen-shot-2020-02-21-at-5-33-30-pm/" /><input type="hidden" id="page-url-5" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=5&05-new-englands-grill-das-brauhaus" /><input type="hidden" id="image-url-5" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/05-new-englands-grill-das-brauhaus/" /><input type="hidden" id="page-url-6" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=7&06-buffalo-city-bar-grille" /><input type="hidden" id="image-url-7" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/06-buffalo-city-bar-grille/" /><input type="hidden" id="page-url-8" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=8&07-screen-shot-2020-02-21-at-5-38-13-pm" /><input type="hidden" id="image-url-8" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/07-screen-shot-2020-02-21-at-5-38-13-pm/" /><input type="hidden" id="page-url-9" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=9&08-screen-shot-2020-02-21-at-5-25-23-pm" /><input type="hidden" id="image-url-9" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/08-screen-shot-2020-02-21-at-5-25-23-pm/" /><input type="hidden" id="page-url-10" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=10&09-freaki-tiki-website" /><input type="hidden" id="image-url-10" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/09-freaki-tiki-website/" /><input type="hidden" id="page-url-11" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=11&10-lake-house-bar-grill-maps" /><input type="hidden" id="image-url-11" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/10-lake-house-bar-grill-maps/" /><input type="hidden" id="page-url-12" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=12&11-fatballs-maps" /><input type="hidden" id="image-url-12" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/11-fatballs-maps/" /><input type="hidden" id="page-url-13" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=13&12-heat-restaurant-lounge-maps" /><input type="hidden" id="image-url-13" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/12-heat-restaurant-lounge-maps/" /><input type="hidden" id="page-url-14" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=14&13-screen-shot-2020-02-21-at-5-28-09-pm" /><input type="hidden" id="image-url-14" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/13-screen-shot-2020-02-21-at-5-28-09-pm/" /><input type="hidden" id="page-url-15" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=15&14-lucky-leprechaun-map" /><input type="hidden" id="image-url-15" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/14-lucky-leprechaun-map/" /><input type="hidden" id="page-url-16" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=17&15-mystique-lounge-maps" /><input type="hidden" id="image-url-17" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/15-mystique-lounge-maps/" /><input type="hidden" id="page-url-18" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=18&16-no-name-saloon-fb" /><input type="hidden" id="image-url-18" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/16-no-name-saloon-fb/" /><input type="hidden" id="page-url-19" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=19&17-phish-heads-maps" /><input type="hidden" id="image-url-19" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/17-phish-heads-maps/" /><input type="hidden" id="page-url-20" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=20&18-rhondas" /><input type="hidden" id="image-url-20" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/18-rhondas/" /><input type="hidden" id="page-url-21" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=21&19-blue-water-fb" /><input type="hidden" id="image-url-21" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/19-blue-water-fb/" /><input type="hidden" id="page-url-22" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=22&20-capn-odies-website" /><input type="hidden" id="image-url-22" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/20-capn-odies-website/" /><input type="hidden" id="page-url-23" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?slide=23&21-sandbar-sports-grill" /><input type="hidden" id="image-url-23" value="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/21-sandbar-sports-grill/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/photos-from-lucero-and-jade-jackson-at-the-social/" title="Look Photos from Lucero and Jade Jackson at the Social"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Photo-Feb-28-12-06-46-AM-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Photos from Lucero and Jade Jackson at the Social</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/guests-and-former-cast-members-are-roasting-disney-on-twitter-after-jungle-cruise-boat-sinking/" title="Look Guests and former cast members are roasting Disney on Twitter after Jungle Cruise boat sinking"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Main-1000-1-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Guests and former cast members are roasting Disney on Twitter after Jungle Cruise boat sinking</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/dale-earnhardt-jr-s-pirate-themed-florida-home-is-for-sale/" title="Look Dale Earnhardt Jr.&#039;s pirate-themed Florida home is for sale"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Main-1000-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Dale Earnhardt Jr.'s pirate-themed Florida home is for sale</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/a-futuristic-central-florida-house-that-looks-like-a-moon-base-is-now-for-sale/" title="Look A futuristic Central Florida house that looks like a moon base is now for sale"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/1000-02-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>A futuristic Central Florida house that looks like a moon base is now for sale</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="medRectangle">
<div id="div-gpt-ad-orl_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.orlandoweekly.com/what-happened-to-every-florida-bar-featured-on-bar-rescue/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Copper-Rocket@GrizzleeMartin-2-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>What happened to every Florida bar featured on &#8216;Bar Rescue&#8217;</p><a href="https://photos.orlandoweekly.com/photos-from-lucero-and-jade-jackson-at-the-social/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Photo-Feb-28-12-06-46-AM-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Photos from Lucero and Jade Jackson at the Social</p><a href="https://photos.orlandoweekly.com/guests-and-former-cast-members-are-roasting-disney-on-twitter-after-jungle-cruise-boat-sinking/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Main-1000-1-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Guests and former cast members are roasting Disney on Twitter after Jungle Cruise boat sinking</p><a href="https://photos.orlandoweekly.com/dale-earnhardt-jr-s-pirate-themed-florida-home-is-for-sale/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/Main-1000-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Dale Earnhardt Jr.&#8217;s pirate-themed Florida home is for sale</p><a href="https://photos.orlandoweekly.com/a-futuristic-central-florida-house-that-looks-like-a-moon-base-is-now-for-sale/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/1000-02-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>A futuristic Central Florida house that looks like a moon base is now for sale</p><a href="https://photos.orlandoweekly.com/photos-from-torche-bloodlet-and-bask-at-wills-pub/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2020/02/bloodlet_8-280x120-1582751098.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Photos from Torche, Bloodlet, and Bask at Will&#8217;s Pub</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-orl_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Orlando Weekly</h2>
<p>16 West Pine St.</p>
<p>Orlando, FL 32801</p>
<p>Phone: (407) 377-0400</p>
<p>Classified Phone: (407) 377-0415</p>
<p>Fax: (407) 377-0420</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="http://www.orlandoweekly.com">About OW</a></li>
<li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="http://www.orlandoweekly.com">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy; 2020 Orlando Weekly.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self">
News &amp;Features
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self">News Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/first-words/Category?oid=2240418" target="_self">First Words</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/happytown/Category?oid=2240414" target="_self">Happytown</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/know-it-all/Category?oid=2240417" target="_self">Know It All</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/give-me-your-money/Category?oid=2240416" target="_self">Give Me Your Money</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/bloggytown/" target="_self">Blog:
Bloggytown</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Arts &amp;Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407" target="_self">Arts &amp;Culture Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/visual-arts/Category?oid=2240435" target="_self">Visual Arts</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/performing-arts/Category?oid=2240436" target="_self">Performing Arts</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/books/Category?oid=2240437" target="_self">Books</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/live-active-cultures/Category?oid=2240438" target="_self">Live Active Cultures</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/culture-2-go/Category?oid=2240439" target="_self">Culture 2 Go</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/savage-love/Category?oid=2240424" target="_self">Savage Love</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/free-will-astrology/Category?oid=2240441" target="_self">Free Will Astrology</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" target="_self">Blog: The
Gist</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self">
Food &amp;Drink
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self">Food &amp;Drink Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/restaurant-review/Category?oid=2240450" target="_self">Restaurant Reviews</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/tip-jar/Category?oid=2240453" target="_self">Tip
Jar</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/bar-exam/Category?oid=2240455" target="_self">Bar
Exam</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/nosh-pit/Category?oid=2240452" target="_self">Nosh
Pit</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/remix/Category?oid=2240456" target="_self">Remix</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2124722" target="_self">Find a Bar or Club</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/salivation-army/" target="_self">Blog:
Salivation Army</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self">
Screens
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self">Screens
Home</a></li>
<li>
<a href="http://www.orlandoweekly.com/orlando/movie-reviews-and-stories/Category?oid=2240471" target="_self">Movie reviews</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/couchsurfing/Category?oid=2240472" target="_self">Couchsurfing</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self">Music
Home</a></li>
<li>
<a href="http://www.orlandoweekly.com/orlando/music-stories-and-interviews/Category?oid=2240462" target="_self">Music Reviews &amp;Stories</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/feedback/Category?oid=2240463" target="_self">Feedback</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/this-little-underground/Category?oid=2240465" target="_self">This Little Underground</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/orlando-music-news/" target="_self">Blog:
Orlando Music News</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">Calendar</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">Search Calendar
Events</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/EventSearch?feature=Staff%20Pick" target="_self">This Week's Selections</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/FreeStuff" target="_self">
Giveaways
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Tickets</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual
Manual</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/drink/Category?oid=2240496">Drink</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best of Orlando
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2012">2012</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2011">2011</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">
Search
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">Search
Articles</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/IssueArchives" target="_self">Search
Issues</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page" target="_">
About Us
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page">Staff Directory</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/Policies/Page">Policies</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/FAQs/Page">FAQ</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page">Contact Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/WorkForUs/Page">Work for Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/Wheretofindus/Page">Where to Find Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
<li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
</ul>
</div>
</div>
</div>

</footer>
</div>

<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Orlando Weekly',
		'Publisher Purpose IDs': [1,2,5,4,3],
		'Post Consent Page': 'https://www.orlandoweekly.com/orlando/Policies/Page',
    });
  </script>


<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>

            window.addEventListener("load", function(){
        window.cookieconsent.initialise({
          "palette": {
            "popup": {
              "background": "#000000",
              "text": "#ffffff"
            },
            "button": {
              "background": "#D91F34",
              "text": "#ffffff"
            }
          },
          "position": "top",
          "content": {
            "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
            "href": "http://www.orlandoweekly.com/orlando/orlando/Policies/Page"
          }
        })});


    </script><script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

<div id="div-gpt-ad-orl_desktopinterstitial"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopinterstitial'); });</script></div>
</body>
</html> 