 <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>This lakefront hacienda in College Park is for sale for the first time in 50 years</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.orlandoweekly.com/xmlrpc.php">


<script type="text/javascript" async="async">
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>

<link rel="shortcut icon" href="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/favicon.orlandoweekly.ico">

<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #F7941E;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #F7941E;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF9534;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF9534;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #F7941E !important;;
		}

		.slide-nav span:hover {
			background: #FF9534;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #F7941E;
			}
		}
		
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This lakefront hacienda in College Park is for sale for the first time in 50 years" />
<meta property="og:url" content="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/" />
<meta property="og:site_name" content="Orlando Weekly Photo Galleries" />
<meta property="article:published_time" content="2021-08-20T20:17:13+00:00" />
<meta property="og:image" content="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg" />
<meta property="og:image:width" content="917" />
<meta property="og:image:height" content="606" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alex Galbraith" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.orlandoweekly.com/#website","url":"https://photos.orlandoweekly.com/","name":"Orlando Weekly Photo Galleries","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://photos.orlandoweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/#primaryimage","inLanguage":"en-US","url":"https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg","contentUrl":"https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg","width":917,"height":606},{"@type":"WebPage","@id":"https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/#webpage","url":"https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/","name":"This lakefront hacienda in College Park is for sale for the first time in 50 years","isPartOf":{"@id":"https://photos.orlandoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/#primaryimage"},"datePublished":"2021-08-20T20:17:13+00:00","dateModified":"2021-08-20T20:17:13+00:00","author":{"@id":"https://photos.orlandoweekly.com/#/schema/person/d471b2f4d06fdd58ba3b80f59f0d52ea"},"breadcrumb":{"@id":"https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/"]}]},{"@type":"BreadcrumbList","@id":"https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"This lakefront hacienda in College Park is for sale for the first time in 50 years"}]},{"@type":"Person","@id":"https://photos.orlandoweekly.com/#/schema/person/d471b2f4d06fdd58ba3b80f59f0d52ea","name":"Alex Galbraith","image":{"@type":"ImageObject","@id":"https://photos.orlandoweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/24a9cc756bfece30fa83ba5cf1ed691c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/24a9cc756bfece30fa83ba5cf1ed691c?s=96&d=mm&r=g","caption":"Alex Galbraith"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly Photo Galleries &raquo; Feed" href="https://photos.orlandoweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly Photo Galleries &raquo; Comments Feed" href="https://photos.orlandoweekly.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.orlandoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.orlandoweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.orlandoweekly.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C700italic&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.8' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.8' id='respond-script-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.8' id='html5-shiv-script-js'></script>
<link rel="https://api.w.org/" href="https://photos.orlandoweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://photos.orlandoweekly.com/wp-json/wp/v2/posts/239555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.orlandoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.orlandoweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://photos.orlandoweekly.com/?p=239555' />
<link rel="alternate" type="application/json+oembed" href="https://photos.orlandoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.orlandoweekly.com%2Fthis-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.orlandoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.orlandoweekly.com%2Fthis-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years%2F&#038;format=xml" />

<script async="async" src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-orl_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 20000 );Top3 = googletag.defineSlot('/43707298/ORL_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-orl_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-orl_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/ORL_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-orl_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['news']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-585470-1", 'auto' );
      ga( 'set', 'anonymizeIp', true );
	</script>

<script type='text/javascript'>
		var vertical_name = "news";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-KQ22CZ";
		var slideshow_ad_position = "div-gpt-ad-orl_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-239555 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="//www.orlandoweekly.com" title="Orlando Weekly" rel="home">
<img src="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/img/logo.orlandoweekly.250.png" border="0" alt="Orlando Weekly home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-orl_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="//www.orlandoweekly.com" target="_blank"><img src="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/img/logo.orlandoweekly.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-103089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103089 dropdown" data-dropdown="dropdown"><a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-222708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222708"><a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=coronavirus">Coronavirus Updates</a></li>
<li id="menu-item-222710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222710"><a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week">Digital Issue</a></li>
<li id="menu-item-222711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222711"><a href="https://www.orlandoweekly.com/orlando/IssueArchives">Browse Issues</a></li>
<li id="menu-item-222712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222712"><a href="https://www.orlandoweekly.com/orlando/joblistings/Page">Local Job Listings</a></li>
<li id="menu-item-222713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222713"><a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413">Special Issues</a></li>
</ul>
</li>
<li id="menu-item-103090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103090"><a href="https://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407">Arts</a></li>
<li id="menu-item-103091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103091"><a href="https://www.orlandoweekly.com/orlando/music/Section?oid=2240410">Music</a></li>
<li id="menu-item-103092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103092 dropdown" data-dropdown="dropdown"><a href="https://www.orlandoweekly.com/orlando/movies/Section?oid=2240411" class="dropdown-toggle" data-toggle="dropdown">Movies <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-236144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236144"><a href="https://www.orlandoweekly.com/orlando/movie-reviews-and-stories/Category?oid=2240471">Movie Reviews and News</a></li>
<li id="menu-item-236145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236145"><a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&amp;sortType=name">Find a Theater</a></li>
<li id="menu-item-236146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236146"><a href="https://www.orlandoweekly.com/orlando/MovieTimes">Movie Times</a></li>
</ul>
</li>
<li id="menu-item-103093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103093 dropdown" data-dropdown="dropdown"><a href="https://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" class="dropdown-toggle" data-toggle="dropdown">Food &#038; Drink <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-236147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236147"><a>Good To-Go Orlando</a></li>
</ul>
</li>
<li id="menu-item-103094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103094 dropdown" data-dropdown="dropdown"><a href="https://www.orlandoweekly.com/orlando/EventSearch" class="dropdown-toggle" data-toggle="dropdown">Calendar <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-236148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236148"><a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&amp;v=d">Happening Today</a></li>
<li id="menu-item-236149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236149"><a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&amp;sortType=date&amp;v=d">This Weekend</a></li>
<li id="menu-item-236150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236150"><a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&amp;sortType=date&amp;v=d">Free Events</a></li>
<li id="menu-item-236151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236151"><a href="https://www.orlandoweekly.com/orlando/Category?oid=2240434">Things to Do</a></li>
<li id="menu-item-236152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236152"><a href="https://www.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-103095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103095 dropdown" data-dropdown="dropdown"><a href="https://www.orlandoweekly.com/orlando/BestOf" class="dropdown-toggle" data-toggle="dropdown">BEST OF ORLANDO® <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-222709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222709"><a href="https://vote.orlandoweekly.com/">Readers Poll 2021</a></li>
</ul>
</li>
<li id="menu-item-103099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-103099"><a href="https://photos.orlandoweekly.com/">Galleries</a></li>
<li id="menu-item-222701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222701 dropdown" data-dropdown="dropdown"><a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" class="dropdown-toggle" data-toggle="dropdown">Support <span class="caret"></span> </a>
<ul class="sub-menu dropdown-menu">
<li id="menu-item-236153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236153"><a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page">Support Local Journalism</a></li>
<li id="menu-item-222703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222703"><a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page">Subscribe</a></li>
<li id="menu-item-222704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222704"><a target="_blank" href="https://www.facebook.com/orlandoweekly">Orlando Weekly Facebook</a></li>
<li id="menu-item-222705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222705"><a target="_blank" href="https://twitter.com/orlandoweekly">Orlando Weekly Twitter</a></li>
<li id="menu-item-222706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222706"><a target="_blank" href="http://instagram.com/orlandoweekly/">Orlando Weekly Instagram</a></li>
</ul>
</li>
<li id="menu-item-222707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222707"><a href="https://mediakit.orlandoweekly.com/">Advertise</a></li>
<li id="menu-item-236154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236154"><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273894">OW Events</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-orl_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">This lakefront hacienda in College Park is for sale for the first time in 50 years</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=1&screenshot-2021-08-20-1-35-39-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=1&screenshot-2021-08-20-1-35-39-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=1&screenshot-2021-08-20-1-35-39-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=1&screenshot-2021-08-20-1-35-39-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=2&screenshot-2021-08-20-1-35-27-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=2&screenshot-2021-08-20-1-35-27-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=2&screenshot-2021-08-20-1-35-27-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=2&screenshot-2021-08-20-1-35-27-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=3&screenshot-2021-08-20-1-35-10-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=3&screenshot-2021-08-20-1-35-10-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=3&screenshot-2021-08-20-1-35-10-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=3&screenshot-2021-08-20-1-35-10-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=4&screenshot-2021-08-20-1-35-01-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=4&screenshot-2021-08-20-1-35-01-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=4&screenshot-2021-08-20-1-35-01-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=4&screenshot-2021-08-20-1-35-01-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=5&screenshot-2021-08-20-1-34-52-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=5&screenshot-2021-08-20-1-34-52-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=5&screenshot-2021-08-20-1-34-52-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=5&screenshot-2021-08-20-1-34-52-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=6&screenshot-2021-08-20-1-34-52-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=6&screenshot-2021-08-20-1-34-52-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=6&screenshot-2021-08-20-1-34-52-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=6&screenshot-2021-08-20-1-34-52-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=7&screenshot-2021-08-20-1-34-39-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=7&screenshot-2021-08-20-1-34-39-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=7&screenshot-2021-08-20-1-34-39-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=7&screenshot-2021-08-20-1-34-39-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=8&screenshot-2021-08-20-1-34-22-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=8&screenshot-2021-08-20-1-34-22-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=8&screenshot-2021-08-20-1-34-22-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=8&screenshot-2021-08-20-1-34-22-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=9&screenshot-2021-08-20-1-34-11-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=9&screenshot-2021-08-20-1-34-11-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=9&screenshot-2021-08-20-1-34-11-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=9&screenshot-2021-08-20-1-34-11-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=10&screenshot-2021-08-20-1-34-01-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=10&screenshot-2021-08-20-1-34-01-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=10&screenshot-2021-08-20-1-34-01-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=10&screenshot-2021-08-20-1-34-01-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=11&screenshot-2021-08-20-1-33-53-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=11&screenshot-2021-08-20-1-33-53-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=11&screenshot-2021-08-20-1-33-53-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=11&screenshot-2021-08-20-1-33-53-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=12&screenshot-2021-08-20-1-33-45-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=12&screenshot-2021-08-20-1-33-45-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=12&screenshot-2021-08-20-1-33-45-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=12&screenshot-2021-08-20-1-33-45-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=13&screenshot-2021-08-20-1-33-36-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=13&screenshot-2021-08-20-1-33-36-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=13&screenshot-2021-08-20-1-33-36-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=13&screenshot-2021-08-20-1-33-36-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=14&screenshot-2021-08-20-1-33-22-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=14&screenshot-2021-08-20-1-33-22-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=14&screenshot-2021-08-20-1-33-22-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=14&screenshot-2021-08-20-1-33-22-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=15&screenshot-2021-08-20-1-33-11-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=15&screenshot-2021-08-20-1-33-11-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=15&screenshot-2021-08-20-1-33-11-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=15&screenshot-2021-08-20-1-33-11-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=16&screenshot-2021-08-20-1-33-11-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=16&screenshot-2021-08-20-1-33-11-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=16&screenshot-2021-08-20-1-33-11-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=16&screenshot-2021-08-20-1-33-11-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=17&screenshot-2021-08-20-1-32-58-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=17&screenshot-2021-08-20-1-32-58-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=17&screenshot-2021-08-20-1-32-58-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=17&screenshot-2021-08-20-1-32-58-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=18&screenshot-2021-08-20-1-32-51-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=18&screenshot-2021-08-20-1-32-51-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=18&screenshot-2021-08-20-1-32-51-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=18&screenshot-2021-08-20-1-32-51-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=19&screenshot-2021-08-20-1-32-28-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=19&screenshot-2021-08-20-1-32-28-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=19&screenshot-2021-08-20-1-32-28-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=19&screenshot-2021-08-20-1-32-28-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=20&screenshot-2021-08-20-1-32-02-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=20&screenshot-2021-08-20-1-32-02-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=20&screenshot-2021-08-20-1-32-02-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=20&screenshot-2021-08-20-1-32-02-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=21&screenshot-2021-08-20-1-31-49-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=21&screenshot-2021-08-20-1-31-49-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=21&screenshot-2021-08-20-1-31-49-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=21&screenshot-2021-08-20-1-31-49-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=22&screenshot-2021-08-20-1-31-41-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=22&screenshot-2021-08-20-1-31-41-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=22&screenshot-2021-08-20-1-31-41-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=22&screenshot-2021-08-20-1-31-41-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 23" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=23&screenshot-2021-08-20-1-31-29-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=23&screenshot-2021-08-20-1-31-29-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=23&screenshot-2021-08-20-1-31-29-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=23&screenshot-2021-08-20-1-31-29-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 24" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=24&screenshot-2021-08-20-1-31-21-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=24&screenshot-2021-08-20-1-31-21-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=24&screenshot-2021-08-20-1-31-21-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=24&screenshot-2021-08-20-1-31-21-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 25" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=25&screenshot-2021-08-20-1-31-12-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=25&screenshot-2021-08-20-1-31-12-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=25&screenshot-2021-08-20-1-31-12-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=25&screenshot-2021-08-20-1-31-12-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 26" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=26&screenshot-2021-08-20-1-31-12-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=26&screenshot-2021-08-20-1-31-12-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=26&screenshot-2021-08-20-1-31-12-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=26&screenshot-2021-08-20-1-31-12-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 27" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=27&screenshot-2021-08-20-1-31-03-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=27&screenshot-2021-08-20-1-31-03-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=27&screenshot-2021-08-20-1-31-03-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=27&screenshot-2021-08-20-1-31-03-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 28" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=28&screenshot-2021-08-20-1-30-55-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=28&screenshot-2021-08-20-1-30-55-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=28&screenshot-2021-08-20-1-30-55-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=28&screenshot-2021-08-20-1-30-55-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 29" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=29&screenshot-2021-08-20-1-30-47-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=29&screenshot-2021-08-20-1-30-47-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=29&screenshot-2021-08-20-1-30-47-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=29&screenshot-2021-08-20-1-30-47-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 30" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=30&screenshot-2021-08-20-1-30-39-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=30&screenshot-2021-08-20-1-30-39-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=30&screenshot-2021-08-20-1-30-39-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=30&screenshot-2021-08-20-1-30-39-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 31" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=31&screenshot-2021-08-20-1-30-29-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=31&screenshot-2021-08-20-1-30-29-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=31&screenshot-2021-08-20-1-30-29-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=31&screenshot-2021-08-20-1-30-29-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 32" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=32&screenshot-2021-08-20-1-29-44-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=32&screenshot-2021-08-20-1-29-44-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=32&screenshot-2021-08-20-1-29-44-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=32&screenshot-2021-08-20-1-29-44-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 33" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=33&screenshot-2021-08-20-1-29-35-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=33&screenshot-2021-08-20-1-29-35-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=33&screenshot-2021-08-20-1-29-35-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=33&screenshot-2021-08-20-1-29-35-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 34" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=34&screenshot-2021-08-20-1-29-28-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=34&screenshot-2021-08-20-1-29-28-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=34&screenshot-2021-08-20-1-29-28-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=34&screenshot-2021-08-20-1-29-28-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 35" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=35&screenshot-2021-08-20-1-29-20-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=35&screenshot-2021-08-20-1-29-20-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=35&screenshot-2021-08-20-1-29-20-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=35&screenshot-2021-08-20-1-29-20-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 36" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=36&screenshot-2021-08-20-1-29-20-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=36&screenshot-2021-08-20-1-29-20-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=36&screenshot-2021-08-20-1-29-20-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=36&screenshot-2021-08-20-1-29-20-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 37" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=37&screenshot-2021-08-20-1-29-10-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=37&screenshot-2021-08-20-1-29-10-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=37&screenshot-2021-08-20-1-29-10-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=37&screenshot-2021-08-20-1-29-10-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 38" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=38&screenshot-2021-08-20-1-29-02-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=38&screenshot-2021-08-20-1-29-02-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=38&screenshot-2021-08-20-1-29-02-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=38&screenshot-2021-08-20-1-29-02-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 39" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=39&screenshot-2021-08-20-1-28-50-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=39&screenshot-2021-08-20-1-28-50-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=39&screenshot-2021-08-20-1-28-50-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=39&screenshot-2021-08-20-1-28-50-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 40" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=40&screenshot-2021-08-20-1-28-30-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=40&screenshot-2021-08-20-1-28-30-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=40&screenshot-2021-08-20-1-28-30-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=40&screenshot-2021-08-20-1-28-30-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 41" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=41&screenshot-2021-08-20-1-28-21-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=41&screenshot-2021-08-20-1-28-21-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=41&screenshot-2021-08-20-1-28-21-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=41&screenshot-2021-08-20-1-28-21-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 42" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=42&screenshot-2021-08-20-1-28-13-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=42&screenshot-2021-08-20-1-28-13-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=42&screenshot-2021-08-20-1-28-13-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=42&screenshot-2021-08-20-1-28-13-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 43" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=43&screenshot-2021-08-20-1-28-02-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=43&screenshot-2021-08-20-1-28-02-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=43&screenshot-2021-08-20-1-28-02-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=43&screenshot-2021-08-20-1-28-02-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 44" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=44&screenshot-2021-08-20-1-27-55-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=44&screenshot-2021-08-20-1-27-55-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=44&screenshot-2021-08-20-1-27-55-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=44&screenshot-2021-08-20-1-27-55-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 45" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=45&screenshot-2021-08-20-1-26-27-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=45&screenshot-2021-08-20-1-26-27-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=45&screenshot-2021-08-20-1-26-27-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=45&screenshot-2021-08-20-1-26-27-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 46" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=46&screenshot-2021-08-20-1-26-27-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=46&screenshot-2021-08-20-1-26-27-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=46&screenshot-2021-08-20-1-26-27-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=46&screenshot-2021-08-20-1-26-27-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 47" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=47&screenshot-2021-08-20-1-26-19-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=47&screenshot-2021-08-20-1-26-19-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=47&screenshot-2021-08-20-1-26-19-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=47&screenshot-2021-08-20-1-26-19-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 48" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=48&screenshot-2021-08-20-1-22-59-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=48&screenshot-2021-08-20-1-22-59-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=48&screenshot-2021-08-20-1-22-59-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=48&screenshot-2021-08-20-1-22-59-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 49" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=49&screenshot-2021-08-20-1-18-16-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=49&screenshot-2021-08-20-1-18-16-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=49&screenshot-2021-08-20-1-18-16-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=49&screenshot-2021-08-20-1-18-16-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 50" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=50&screenshot-2021-08-20-1-18-08-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=50&screenshot-2021-08-20-1-18-08-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=50&screenshot-2021-08-20-1-18-08-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=50&screenshot-2021-08-20-1-18-08-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 51" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=51&screenshot-2021-08-20-1-17-59-pm&amp;locale=en_US&amp;t=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=51&screenshot-2021-08-20-1-17-59-pm" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="This lakefront hacienda in College Park is for sale for the first time in 50 years" data-url="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=51&screenshot-2021-08-20-1-17-59-pm" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=51&screenshot-2021-08-20-1-17-59-pm&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg&amp;description=This lakefront hacienda in College Park is for sale for the first time in 50 years" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-orl_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-orl_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM.jpg" data-postname="screenshot-2021-08-20-1-35-39-pm" data-width="917" data-height="606" rel="1" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.27-PM.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.27-PM.jpg" data-postname="screenshot-2021-08-20-1-35-27-pm" data-width="917" data-height="606" rel="2" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.10-PM.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.10-PM.jpg" data-postname="screenshot-2021-08-20-1-35-10-pm" data-width="917" data-height="606" rel="3" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.01-PM.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.01-PM.jpg" data-postname="screenshot-2021-08-20-1-35-01-pm" data-width="917" data-height="606" rel="4" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.34.52-PM.jpg" data-postname="screenshot-2021-08-20-1-34-52-pm" data-width="917" data-height="606" rel="5" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.34.39-PM.jpg" data-postname="screenshot-2021-08-20-1-34-39-pm" data-width="917" data-height="606" rel="7" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.34.22-PM.jpg" data-postname="screenshot-2021-08-20-1-34-22-pm" data-width="922" data-height="607" rel="8" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.34.11-PM.jpg" data-postname="screenshot-2021-08-20-1-34-11-pm" data-width="922" data-height="607" rel="9" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.34.01-PM.jpg" data-postname="screenshot-2021-08-20-1-34-01-pm" data-width="922" data-height="607" rel="10" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.33.53-PM.jpg" data-postname="screenshot-2021-08-20-1-33-53-pm" data-width="922" data-height="607" rel="11" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.33.45-PM.jpg" data-postname="screenshot-2021-08-20-1-33-45-pm" data-width="922" data-height="607" rel="12" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.33.36-PM.jpg" data-postname="screenshot-2021-08-20-1-33-36-pm" data-width="922" data-height="607" rel="13" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.33.22-PM.jpg" data-postname="screenshot-2021-08-20-1-33-22-pm" data-width="922" data-height="607" rel="14" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.33.11-PM.jpg" data-postname="screenshot-2021-08-20-1-33-11-pm" data-width="922" data-height="607" rel="15" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.32.58-PM.jpg" data-postname="screenshot-2021-08-20-1-32-58-pm" data-width="922" data-height="607" rel="17" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.32.51-PM.jpg" data-postname="screenshot-2021-08-20-1-32-51-pm" data-width="922" data-height="607" rel="18" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.32.28-PM.jpg" data-postname="screenshot-2021-08-20-1-32-28-pm" data-width="922" data-height="607" rel="19" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.32.02-PM.jpg" data-postname="screenshot-2021-08-20-1-32-02-pm" data-width="922" data-height="607" rel="20" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.31.49-PM.jpg" data-postname="screenshot-2021-08-20-1-31-49-pm" data-width="922" data-height="607" rel="21" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.31.41-PM.jpg" data-postname="screenshot-2021-08-20-1-31-41-pm" data-width="922" data-height="607" rel="22" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.31.29-PM.jpg" data-postname="screenshot-2021-08-20-1-31-29-pm" data-width="922" data-height="607" rel="23" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.31.21-PM.jpg" data-postname="screenshot-2021-08-20-1-31-21-pm" data-width="922" data-height="607" rel="24" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.31.12-PM.jpg" data-postname="screenshot-2021-08-20-1-31-12-pm" data-width="922" data-height="607" rel="25" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="26" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.31.03-PM.jpg" data-postname="screenshot-2021-08-20-1-31-03-pm" data-width="922" data-height="607" rel="27" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.30.55-PM.jpg" data-postname="screenshot-2021-08-20-1-30-55-pm" data-width="922" data-height="607" rel="28" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.30.47-PM.jpg" data-postname="screenshot-2021-08-20-1-30-47-pm" data-width="922" data-height="607" rel="29" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.30.39-PM.jpg" data-postname="screenshot-2021-08-20-1-30-39-pm" data-width="922" data-height="607" rel="30" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.30.29-PM.jpg" data-postname="screenshot-2021-08-20-1-30-29-pm" data-width="922" data-height="607" rel="31" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.29.44-PM.jpg" data-postname="screenshot-2021-08-20-1-29-44-pm" data-width="922" data-height="607" rel="32" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.29.35-PM.jpg" data-postname="screenshot-2021-08-20-1-29-35-pm" data-width="922" data-height="607" rel="33" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.29.28-PM.jpg" data-postname="screenshot-2021-08-20-1-29-28-pm" data-width="922" data-height="607" rel="34" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.29.20-PM.jpg" data-postname="screenshot-2021-08-20-1-29-20-pm" data-width="922" data-height="607" rel="35" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="36" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.29.10-PM.jpg" data-postname="screenshot-2021-08-20-1-29-10-pm" data-width="922" data-height="607" rel="37" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.29.02-PM.jpg" data-postname="screenshot-2021-08-20-1-29-02-pm" data-width="922" data-height="607" rel="38" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.28.50-PM.jpg" data-postname="screenshot-2021-08-20-1-28-50-pm" data-width="922" data-height="607" rel="39" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.28.30-PM.jpg" data-postname="screenshot-2021-08-20-1-28-30-pm" data-width="922" data-height="607" rel="40" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.28.21-PM.jpg" data-postname="screenshot-2021-08-20-1-28-21-pm" data-width="922" data-height="607" rel="41" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.28.13-PM.jpg" data-postname="screenshot-2021-08-20-1-28-13-pm" data-width="922" data-height="607" rel="42" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.28.02-PM.jpg" data-postname="screenshot-2021-08-20-1-28-02-pm" data-width="922" data-height="607" rel="43" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.27.55-PM.jpg" data-postname="screenshot-2021-08-20-1-27-55-pm" data-width="922" data-height="607" rel="44" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.26.27-PM.jpg" data-postname="screenshot-2021-08-20-1-26-27-pm" data-width="922" data-height="607" rel="45" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="46" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.26.19-PM.jpg" data-postname="screenshot-2021-08-20-1-26-19-pm" data-width="922" data-height="607" rel="47" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.22.59-PM.jpg" data-postname="screenshot-2021-08-20-1-22-59-pm" data-width="919" data-height="606" rel="48" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.18.16-PM.jpg" data-postname="screenshot-2021-08-20-1-18-16-pm" data-width="919" data-height="606" rel="49" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.18.08-PM.jpg" data-postname="screenshot-2021-08-20-1-18-08-pm" data-width="919" data-height="606" rel="50" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.17.59-PM.jpg" data-postname="screenshot-2021-08-20-1-17-59-pm" data-width="919" data-height="606" rel="51" title="" data-title="" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p>When you get something good, you hold onto it. That's true for collectibles, people and real estate. The Delgado family called this lakefront hacienda home for more than half a century and its finally hitting the market, eyeing someone with as much staying power.</p>
<p>The home at <a href="https://www.zillow.com/homedetails/1012-W-Par-St-Orlando-FL-32804/46130696_zpid/?">1012 W. Par Avenue</a> is built around a central pool courtyard, if Lake Silver in the backyard isn't your speed. The interior shows signs of its stable ownership, with a charmingly retro living room covered in vibrant red carpet. Folllow the mid-century wooden paneling and you'll run into a gorgeous built-in library bookshelf, complete with ladder.</p>
<p>The house boasts a ton of original features like built-in ovens, a wood-paneled rec room with a bar and tile colors/wallpaper that are a blast from the past. The guest house is a 2-bed, 1 bath from 1946. All together, the property clocks in at over 4,000 square feet on nearly two acres in College Park. Sellers are asking $2.2M.</p>
<p><em>Photos via Zillow.</em></p>
<p> </div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2021-08-20" pubdate>Aug. 20, 2021</time>
<span class="amp">&</span> filed under <a href="https://photos.orlandoweekly.com/category/newsslideshows/" rel="category tag">News</a>.
</p>
<div id="crumbs"><a href="https://photos.orlandoweekly.com">Home</a> &raquo; <a href="https://photos.orlandoweekly.com/category/newsslideshows/">News</a> &raquo; <span class="current">This lakefront hacienda in College Park is for sale for the first time in 50 years</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.orlandoweekly.com/tag/college-park/" rel="tag">college park</a>, <a href="https://photos.orlandoweekly.com/tag/lakefront/" rel="tag">lakefront</a>, <a href="https://photos.orlandoweekly.com/tag/orlando/" rel="tag">Orlando</a>, <a href="https://photos.orlandoweekly.com/tag/waterfront-homes/" rel="tag">waterfront homes</a></p>
<div id="div-gpt-ad-orl_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_728x90-2'); });</script></div>


<div id="div-gpt-ad-orl_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopnative-3'); });</script></div>
</footer> 

<input type="hidden" id="photo-count" value="51" />
<input type="hidden" id="page-url-1" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=1&screenshot-2021-08-20-1-35-39-pm" /><input type="hidden" id="image-url-1" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-35-39-pm/" /><input type="hidden" id="page-url-2" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=2&screenshot-2021-08-20-1-35-27-pm" /><input type="hidden" id="image-url-2" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-35-27-pm/" /><input type="hidden" id="page-url-3" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=3&screenshot-2021-08-20-1-35-10-pm" /><input type="hidden" id="image-url-3" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-35-10-pm/" /><input type="hidden" id="page-url-4" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=4&screenshot-2021-08-20-1-35-01-pm" /><input type="hidden" id="image-url-4" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-35-01-pm/" /><input type="hidden" id="page-url-5" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=5&screenshot-2021-08-20-1-34-52-pm" /><input type="hidden" id="image-url-5" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-34-52-pm/" /><input type="hidden" id="page-url-6" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=7&screenshot-2021-08-20-1-34-39-pm" /><input type="hidden" id="image-url-7" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-34-39-pm/" /><input type="hidden" id="page-url-8" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=8&screenshot-2021-08-20-1-34-22-pm" /><input type="hidden" id="image-url-8" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-34-22-pm/" /><input type="hidden" id="page-url-9" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=9&screenshot-2021-08-20-1-34-11-pm" /><input type="hidden" id="image-url-9" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-34-11-pm/" /><input type="hidden" id="page-url-10" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=10&screenshot-2021-08-20-1-34-01-pm" /><input type="hidden" id="image-url-10" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-34-01-pm/" /><input type="hidden" id="page-url-11" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=11&screenshot-2021-08-20-1-33-53-pm" /><input type="hidden" id="image-url-11" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-33-53-pm/" /><input type="hidden" id="page-url-12" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=12&screenshot-2021-08-20-1-33-45-pm" /><input type="hidden" id="image-url-12" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-33-45-pm/" /><input type="hidden" id="page-url-13" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=13&screenshot-2021-08-20-1-33-36-pm" /><input type="hidden" id="image-url-13" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-33-36-pm/" /><input type="hidden" id="page-url-14" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=14&screenshot-2021-08-20-1-33-22-pm" /><input type="hidden" id="image-url-14" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-33-22-pm/" /><input type="hidden" id="page-url-15" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=15&screenshot-2021-08-20-1-33-11-pm" /><input type="hidden" id="image-url-15" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-33-11-pm/" /><input type="hidden" id="page-url-16" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=17&screenshot-2021-08-20-1-32-58-pm" /><input type="hidden" id="image-url-17" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-32-58-pm/" /><input type="hidden" id="page-url-18" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=18&screenshot-2021-08-20-1-32-51-pm" /><input type="hidden" id="image-url-18" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-32-51-pm/" /><input type="hidden" id="page-url-19" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=19&screenshot-2021-08-20-1-32-28-pm" /><input type="hidden" id="image-url-19" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-32-28-pm/" /><input type="hidden" id="page-url-20" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=20&screenshot-2021-08-20-1-32-02-pm" /><input type="hidden" id="image-url-20" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-32-02-pm/" /><input type="hidden" id="page-url-21" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=21&screenshot-2021-08-20-1-31-49-pm" /><input type="hidden" id="image-url-21" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-31-49-pm/" /><input type="hidden" id="page-url-22" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=22&screenshot-2021-08-20-1-31-41-pm" /><input type="hidden" id="image-url-22" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-31-41-pm/" /><input type="hidden" id="page-url-23" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=23&screenshot-2021-08-20-1-31-29-pm" /><input type="hidden" id="image-url-23" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-31-29-pm/" /><input type="hidden" id="page-url-24" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=24&screenshot-2021-08-20-1-31-21-pm" /><input type="hidden" id="image-url-24" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-31-21-pm/" /><input type="hidden" id="page-url-25" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=25&screenshot-2021-08-20-1-31-12-pm" /><input type="hidden" id="image-url-25" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-31-12-pm/" /><input type="hidden" id="page-url-26" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=26" /><input type="hidden" id="image-url-26" value="" /><input type="hidden" id="page-url-27" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=27&screenshot-2021-08-20-1-31-03-pm" /><input type="hidden" id="image-url-27" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-31-03-pm/" /><input type="hidden" id="page-url-28" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=28&screenshot-2021-08-20-1-30-55-pm" /><input type="hidden" id="image-url-28" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-30-55-pm/" /><input type="hidden" id="page-url-29" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=29&screenshot-2021-08-20-1-30-47-pm" /><input type="hidden" id="image-url-29" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-30-47-pm/" /><input type="hidden" id="page-url-30" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=30&screenshot-2021-08-20-1-30-39-pm" /><input type="hidden" id="image-url-30" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-30-39-pm/" /><input type="hidden" id="page-url-31" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=31&screenshot-2021-08-20-1-30-29-pm" /><input type="hidden" id="image-url-31" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-30-29-pm/" /><input type="hidden" id="page-url-32" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=32&screenshot-2021-08-20-1-29-44-pm" /><input type="hidden" id="image-url-32" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-29-44-pm/" /><input type="hidden" id="page-url-33" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=33&screenshot-2021-08-20-1-29-35-pm" /><input type="hidden" id="image-url-33" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-29-35-pm/" /><input type="hidden" id="page-url-34" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=34&screenshot-2021-08-20-1-29-28-pm" /><input type="hidden" id="image-url-34" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-29-28-pm/" /><input type="hidden" id="page-url-35" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=35&screenshot-2021-08-20-1-29-20-pm" /><input type="hidden" id="image-url-35" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-29-20-pm/" /><input type="hidden" id="page-url-36" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=36" /><input type="hidden" id="image-url-36" value="" /><input type="hidden" id="page-url-37" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=37&screenshot-2021-08-20-1-29-10-pm" /><input type="hidden" id="image-url-37" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-29-10-pm/" /><input type="hidden" id="page-url-38" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=38&screenshot-2021-08-20-1-29-02-pm" /><input type="hidden" id="image-url-38" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-29-02-pm/" /><input type="hidden" id="page-url-39" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=39&screenshot-2021-08-20-1-28-50-pm" /><input type="hidden" id="image-url-39" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-28-50-pm/" /><input type="hidden" id="page-url-40" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=40&screenshot-2021-08-20-1-28-30-pm" /><input type="hidden" id="image-url-40" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-28-30-pm/" /><input type="hidden" id="page-url-41" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=41&screenshot-2021-08-20-1-28-21-pm" /><input type="hidden" id="image-url-41" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-28-21-pm/" /><input type="hidden" id="page-url-42" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=42&screenshot-2021-08-20-1-28-13-pm" /><input type="hidden" id="image-url-42" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-28-13-pm/" /><input type="hidden" id="page-url-43" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=43&screenshot-2021-08-20-1-28-02-pm" /><input type="hidden" id="image-url-43" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-28-02-pm/" /><input type="hidden" id="page-url-44" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=44&screenshot-2021-08-20-1-27-55-pm" /><input type="hidden" id="image-url-44" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-27-55-pm/" /><input type="hidden" id="page-url-45" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=45&screenshot-2021-08-20-1-26-27-pm" /><input type="hidden" id="image-url-45" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-26-27-pm/" /><input type="hidden" id="page-url-46" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=46" /><input type="hidden" id="image-url-46" value="" /><input type="hidden" id="page-url-47" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=47&screenshot-2021-08-20-1-26-19-pm" /><input type="hidden" id="image-url-47" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-26-19-pm/" /><input type="hidden" id="page-url-48" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=48&screenshot-2021-08-20-1-22-59-pm" /><input type="hidden" id="image-url-48" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-22-59-pm/" /><input type="hidden" id="page-url-49" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=49&screenshot-2021-08-20-1-18-16-pm" /><input type="hidden" id="image-url-49" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-18-16-pm/" /><input type="hidden" id="page-url-50" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=50&screenshot-2021-08-20-1-18-08-pm" /><input type="hidden" id="image-url-50" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-18-08-pm/" /><input type="hidden" id="page-url-51" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?slide=51&screenshot-2021-08-20-1-17-59-pm" /><input type="hidden" id="image-url-51" value="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/screenshot-2021-08-20-1-17-59-pm/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/a-winter-park-architects-gingerbread-home-is-now-on-the-market-for-500k/" title="Look A Winter Park architect&#039;s &#039;Gingerbread Home&#039; is now on the market for $500K"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-19-at-11.42.23-AM-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>A Winter Park architect's 'Gingerbread Home' is now on the market for $500K</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/this-half-buried-florida-home-is-now-on-the-market-for-385k/" title="Look This half-buried Florida home is now on the market for $385K"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.54.05-PM-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>This half-buried Florida home is now on the market for $385K</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/21-painfully-accurate-tweets-about-tim-tebow-getting-cut-from-the-jags/" title="Look 21 painfully accurate tweets about Tim Tebow getting cut from the Jags"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/2021-08-17-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>21 painfully accurate tweets about Tim Tebow getting cut from the Jags</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/walt-disney-world-nearly-doubles-cost-of-tickets-to-after-hours-christmas-celebration/" title="Look Walt Disney World nearly doubles cost of tickets to after-hours Christmas celebration"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/mmv02394802948023948234fi-624x352-1-300x250.jpeg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" loading="lazy" /> <h2>Walt Disney World nearly doubles cost of tickets to after-hours Christmas celebration</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="support-local-journalism">
<h2>JOIN THE <em>ORLANDO WEEKLY</em> PRESS CLUB</h2>
<p>At a time when local-based reporting is critical, support from our readers is essential to our future.
Join the <em>Orlando Weekly</em> Press Club for as little as $5 a month.</p>
<a href="https://trypico.com/orlandoweekly?short_code=9ede46xb" class="button" target="_blank">Join Now</a>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-orl_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.orlandoweekly.com/a-winter-park-architects-gingerbread-home-is-now-on-the-market-for-500k/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-19-at-11.42.23-AM-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>A Winter Park architect&#8217;s &#8216;Gingerbread Home&#8217; is now on the market for $500K</p><a href="https://photos.orlandoweekly.com/this-half-buried-florida-home-is-now-on-the-market-for-385k/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.54.05-PM-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This half-buried Florida home is now on the market for $385K</p><a href="https://photos.orlandoweekly.com/this-lakefront-hacienda-in-college-park-is-for-sale-for-the-first-time-in-50-years/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/Screenshot-2021-08-20-1.35.39-PM-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>This lakefront hacienda in College Park is for sale for the first time in 50 years</p><a href="https://photos.orlandoweekly.com/21-painfully-accurate-tweets-about-tim-tebow-getting-cut-from-the-jags/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/2021-08-17-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>21 painfully accurate tweets about Tim Tebow getting cut from the Jags</p><a href="https://photos.orlandoweekly.com/walt-disney-world-nearly-doubles-cost-of-tickets-to-after-hours-christmas-celebration/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/mmv02394802948023948234fi-624x352-1-280x120.jpeg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>Walt Disney World nearly doubles cost of tickets to after-hours Christmas celebration</p><a href="https://photos.orlandoweekly.com/everyone-we-saw-at-orlandos-megacon-2021/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2021/08/ML1_2627-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" loading="lazy" /></a><p>Everyone and everything we saw at Orlando’s MegaCon 2021</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-orl_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Orlando Weekly</h2>
<p>16 West Pine St.</p>
<p>Orlando, FL 32801</p>
<p>Phone: (407) 377-0400</p>
<p>Classified Phone: (407) 377-0415</p>
<p>Fax: (407) 377-0420</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="http://www.orlandoweekly.com">About OW</a></li>
<li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="http://www.orlandoweekly.com">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy; 2021 Orlando Weekly.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self">
News &amp;Features
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self">News Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/first-words/Category?oid=2240418" target="_self">First Words</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/happytown/Category?oid=2240414" target="_self">Happytown</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/know-it-all/Category?oid=2240417" target="_self">Know It All</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/give-me-your-money/Category?oid=2240416" target="_self">Give Me Your Money</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/bloggytown/" target="_self">Blog:
Bloggytown</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Arts &amp;Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407" target="_self">Arts &amp;Culture Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/visual-arts/Category?oid=2240435" target="_self">Visual Arts</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/performing-arts/Category?oid=2240436" target="_self">Performing Arts</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/books/Category?oid=2240437" target="_self">Books</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/live-active-cultures/Category?oid=2240438" target="_self">Live Active Cultures</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/culture-2-go/Category?oid=2240439" target="_self">Culture 2 Go</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/savage-love/Category?oid=2240424" target="_self">Savage Love</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/free-will-astrology/Category?oid=2240441" target="_self">Free Will Astrology</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" target="_self">Blog: The
Gist</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self">
Food &amp;Drink
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self">Food &amp;Drink Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/restaurant-review/Category?oid=2240450" target="_self">Restaurant Reviews</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/tip-jar/Category?oid=2240453" target="_self">Tip
Jar</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/bar-exam/Category?oid=2240455" target="_self">Bar
Exam</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/nosh-pit/Category?oid=2240452" target="_self">Nosh
Pit</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/remix/Category?oid=2240456" target="_self">Remix</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2124722" target="_self">Find a Bar or Club</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/salivation-army/" target="_self">Blog:
Salivation Army</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self">
Screens
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self">Screens
Home</a></li>
<li>
<a href="http://www.orlandoweekly.com/orlando/movie-reviews-and-stories/Category?oid=2240471" target="_self">Movie reviews</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/couchsurfing/Category?oid=2240472" target="_self">Couchsurfing</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self">Music
Home</a></li>
<li>
<a href="http://www.orlandoweekly.com/orlando/music-stories-and-interviews/Category?oid=2240462" target="_self">Music Reviews &amp;Stories</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/feedback/Category?oid=2240463" target="_self">Feedback</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/this-little-underground/Category?oid=2240465" target="_self">This Little Underground</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/orlando-music-news/" target="_self">Blog:
Orlando Music News</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">Calendar</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">Search Calendar
Events</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/EventSearch?feature=Staff%20Pick" target="_self">This Week's Selections</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/FreeStuff" target="_self">
Giveaways
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Tickets</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual
Manual</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/drink/Category?oid=2240496">Drink</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best of Orlando
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2012">2012</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2011">2011</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">
Search
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">Search
Articles</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/IssueArchives" target="_self">Search
Issues</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page" target="_">
About Us
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page">Staff Directory</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/Policies/Page">Policies</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/FAQs/Page">FAQ</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page">Contact Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/WorkForUs/Page">Work for Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/Wheretofindus/Page">Where to Find Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
<li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
</ul>
</div>
</div>
</div>

<div id="sister-links" class="sister-links">
<h3>Euclid Media Group, LLC</h3>
<h4>Read Our Sister Publications </h4>
<ul>
<li><a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">Cleveland Scene</a></li>
<li><a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">Cincinnati CityBeat</a></li>
<li><a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">Creative Loafing Tampa</a></li>
<li><a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">Detroit Metro Times</a></li>
<li><a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">St. Louis Riverfront Times</a></li>
<li><a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">San Antonio Current</a></li>
<li><a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">Out in SA</a></li>
<li><a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">Out in STL</a></li>
</ul>
</div>
<div id="gridFooter"></div>
</footer>
</div>

<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0' id='socialite-lib-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0' id='wpsocialite-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0' id='socialite-pinterest-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.8' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.8' id='main-script-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.8' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.8' id='thumbnail-scroller-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.8' id='slider-js-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.8' id='swipe-js'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>


</body>
</html> 