 <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="cache-control" content="no-cache">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Orlando Weekly Fall Arts Guide 2019</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://photos.orlandoweekly.com/xmlrpc.php">

<link rel="shortcut icon" href="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/favicon.orlandoweekly.ico">

<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #F7941E;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #F7941E;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #FF9534;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #FF9534;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #F7941E !important;;
		}

		.slide-nav span:hover {
			background: #FF9534;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #F7941E;
			}
		}
		
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
	</style>


<meta name="description" content="With live music, comedy, theater, visual arts and much more, Orlando Weekly&#039;s Fall Arts Guide is the definitive review of everything to see, do, hear, taste and touch this autumn." />
<link rel="canonical" href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando Weekly Fall Arts Guide 2019" />
<meta property="og:description" content="With live music, comedy, theater, visual arts and much more, Orlando Weekly&#039;s Fall Arts Guide is the definitive review of everything to see, do, hear, taste and touch this autumn." />
<meta property="og:url" content="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/" />
<meta property="og:site_name" content="Orlando Weekly Photo Galleries" />
<meta property="article:author" content="https://www.facebook.com/orlandoweekly" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="arts guide" />
<meta property="article:tag" content="fall arts guide" />
<meta property="article:tag" content="fall guide" />
<meta property="article:tag" content="Orlando arts" />
<meta property="article:tag" content="Orlando comedy" />
<meta property="article:tag" content="Orlando Dance" />
<meta property="article:tag" content="Orlando photography" />
<meta property="article:tag" content="Orlando speakers" />
<meta property="article:tag" content="orlando weekly" />
<meta property="article:section" content="Arts and Events" />
<meta property="article:published_time" content="2019-09-28T16:39:06+00:00" />
<meta property="article:modified_time" content="2019-09-28T16:58:47+00:00" />
<meta property="og:updated_time" content="2019-09-28T16:58:47+00:00" />
<meta property="og:image" content="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg" />
<meta property="og:image:secure_url" content="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="697" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://photos.orlandoweekly.com/#website","url":"https://photos.orlandoweekly.com/","name":"Orlando Weekly Photo Galleries","potentialAction":{"@type":"SearchAction","target":"https://photos.orlandoweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/#primaryimage","url":"https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg","width":1000,"height":697},{"@type":"WebPage","@id":"https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/#webpage","url":"https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/","inLanguage":"en-US","name":"Orlando Weekly Fall Arts Guide 2019","isPartOf":{"@id":"https://photos.orlandoweekly.com/#website"},"primaryImageOfPage":{"@id":"https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/#primaryimage"},"datePublished":"2019-09-28T16:39:06+00:00","dateModified":"2019-09-28T16:58:47+00:00","author":{"@id":"https://photos.orlandoweekly.com/#/schema/person/199f49de7c4adc6b5cfc44061cb0d1eb"},"description":"With live music, comedy, theater, visual arts and much more, Orlando Weekly's Fall Arts Guide is the definitive review of everything to see, do, hear, taste and touch this autumn."},{"@type":["Person"],"@id":"https://photos.orlandoweekly.com/#/schema/person/199f49de7c4adc6b5cfc44061cb0d1eb","name":"erin","image":{"@type":"ImageObject","@id":"https://photos.orlandoweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e7700501562467a61fd403b0e35a9cdf?s=96&d=mm&r=g","caption":"erin"},"sameAs":["https://www.facebook.com/orlandoweekly"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly Photo Galleries &raquo; Feed" href="https://photos.orlandoweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly Photo Galleries &raquo; Comments Feed" href="https://photos.orlandoweekly.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photos.orlandoweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css' href='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://photos.orlandoweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css' href='https://photos.orlandoweekly.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css' href='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://photos.orlandoweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photos.orlandoweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photos.orlandoweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://photos.orlandoweekly.com/?p=205143' />
<link rel="alternate" type="application/json+oembed" href="https://photos.orlandoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.orlandoweekly.com%2Forlando-weekly-fall-arts-guide-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photos.orlandoweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotos.orlandoweekly.com%2Forlando-weekly-fall-arts-guide-2019%2F&#038;format=xml" />

<script async='async' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push( function () {
			DesktopInterstitial = googletag.defineOutOfPageSlot('/43707298/ORL_DesktopInterstitial', 'div-gpt-ad-orl_desktopinterstitial').setTargeting('media', ['screen']).setTargeting('oop', ['desktop-interstitial']).addService(googletag.pubads());DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-orl_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 10000 );Top3 = googletag.defineSlot('/43707298/ORL_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-orl_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-orl_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/ORL_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-orl_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Middle1A = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-4').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/ORL_300x250', [300, 250], 'div-gpt-ad-orl_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['art']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
<script src="//connect.facebook.net/en_US/all.js#appId=282729121836019&amp;xfbml=1" type='text/javascript'>
	</script>

<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-585470-1", 'auto' );
	</script>

<script type='text/javascript'>
		var vertical_name = "art";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-KQ22CZ";
		var slideshow_ad_position = "div-gpt-ad-orl_300x250-3";
	</script>

<script>(function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start': new Date().getTime(), event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		})( window, document, 'script', 'dataLayer', gtm_id );</script>

</head>
<body class="post-template-default single single-post postid-205143 single-format-standard">

<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->
<div class="container page-container">
<header role="banner">
<div class="row row-with-vspace site-branding">
<div class="col-md-4 site-title">
<h1 class="site-title-heading">
<a href="//www.orlandoweekly.com" title="Orlando Weekly" rel="home">
<img src="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/img/logo.orlandoweekly.250.png" border="0" alt="Orlando Weekly home page." />
</a>
</h1>
</div>
<div class="col-md-8 page-header-top-right">
<div class="sr-only">
<a href="#content" title="Skip to content">Skip to content</a>
</div>
<div class="pull-right">
<div id="div-gpt-ad-orl_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_728x90-1'); });</script></div> </div>
<div class="clearfix">
</div>
</div>
</div>
<div class="row main-navigation">
<div class="col-md-12">
<nav class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-primary-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a href="//www.orlandoweekly.com" target="_blank"><img src="https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/img/logo.orlandoweekly.mobile.png" class="mobile-logo"></a>
<h1 class="site-title">Slideshows</h1>
</div>
<div class="collapse navbar-collapse navbar-primary-collapse">
<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-103089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103089"><a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408">News</a></li>
<li id="menu-item-103090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103090"><a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407">Arts</a></li>
<li id="menu-item-103091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103091"><a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410">Music</a></li>
<li id="menu-item-103092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103092"><a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411">Screens</a></li>
<li id="menu-item-103093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103093"><a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409">Food &#038; Drink</a></li>
<li id="menu-item-103094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103094"><a href="http://www.orlandoweekly.com/orlando/EventSearch">Calendar</a></li>
<li id="menu-item-103095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103095"><a href="http://www.orlandoweekly.com/orlando/BestOf">Best of Orlando</a></li>
<li id="menu-item-103097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103097"><a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413">Special Issues</a></li>
<li id="menu-item-103099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-103099"><a href="http://photos.orlandoweekly.com/">Galleries</a></li>
<li id="menu-item-103100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103100"><a href="http://www.orlandoweekly.com/orlando/FreeStuff">Giveaways</a></li>
<li id="menu-item-103101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103101"><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894">OW Events</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="billboard"><div id="div-gpt-ad-orl_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_970x90'); });</script></div></div>
</header>
<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">
<main id="main" class="site-main" role="main">
<h1 class="single-title" itemprop="headline">Orlando Weekly Fall Arts Guide 2019</h1>
<div class="photo-slider-container">
<div id="social_browser">
<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=1&09-20-gloria-swanson_met-crop&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=1&09-20-gloria-swanson_met-crop" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=1&09-20-gloria-swanson_met-crop" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=1&09-20-gloria-swanson_met-crop&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=2&09-21-baker-2013-34-20cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=2&09-21-baker-2013-34-20cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=2&09-21-baker-2013-34-20cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=2&09-21-baker-2013-34-20cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=3&nicole_byer&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=3&nicole_byer" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=3&nicole_byer" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=3&nicole_byer&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=4&09-28-branford-marsalis-sm_eric-ryan-andersoncmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=4&09-28-branford-marsalis-sm_eric-ryan-andersoncmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=4&09-28-branford-marsalis-sm_eric-ryan-andersoncmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=4&09-28-branford-marsalis-sm_eric-ryan-andersoncmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=5&09-28-trevor-noah_photo-credit-trevor-greycmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=5&09-28-trevor-noah_photo-credit-trevor-greycmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=5&09-28-trevor-noah_photo-credit-trevor-greycmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=5&09-28-trevor-noah_photo-credit-trevor-greycmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=6&09-28-trevor-noah_photo-credit-trevor-greycmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=6&09-28-trevor-noah_photo-credit-trevor-greycmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=6&09-28-trevor-noah_photo-credit-trevor-greycmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=6&09-28-trevor-noah_photo-credit-trevor-greycmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=7&10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=7&10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=7&10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=7&10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=8&10-03-the-spazmaticscmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=8&10-03-the-spazmaticscmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=8&10-03-the-spazmaticscmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=8&10-03-the-spazmaticscmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=9&10-04-booksadobestock_70253947cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=9&10-04-booksadobestock_70253947cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=9&10-04-booksadobestock_70253947cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=9&10-04-booksadobestock_70253947cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=10&10-04-oktoberfest-adobestock_217853534cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=10&10-04-oktoberfest-adobestock_217853534cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=10&10-04-oktoberfest-adobestock_217853534cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=10&10-04-oktoberfest-adobestock_217853534cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=11&10-04-adobestock_37820473&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=11&10-04-adobestock_37820473" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=11&10-04-adobestock_37820473" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=11&10-04-adobestock_37820473&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=12&10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=12&10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=12&10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=12&10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=13&10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=13&10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=13&10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=13&10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=14&10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=14&10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=14&10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=14&10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=15&10-12-img_0870cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=15&10-12-img_0870cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=15&10-12-img_0870cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=15&10-12-img_0870cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=16&10-12-img_0870cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=16&10-12-img_0870cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=16&10-12-img_0870cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=16&10-12-img_0870cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=17&10-12-wayne-bradycmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=17&10-12-wayne-bradycmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=17&10-12-wayne-bradycmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=17&10-12-wayne-bradycmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=18&10-12-saff-thesweetrequiem-filmstill3cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=18&10-12-saff-thesweetrequiem-filmstill3cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=18&10-12-saff-thesweetrequiem-filmstill3cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=18&10-12-saff-thesweetrequiem-filmstill3cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=19&10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=19&10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=19&10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=19&10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=20&10-12-orlandofilmfest&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=20&10-12-orlandofilmfest" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=20&10-12-orlandofilmfest" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=20&10-12-orlandofilmfest&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=21&10-18-bl6e5nhw&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=21&10-18-bl6e5nhw" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=21&10-18-bl6e5nhw" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=21&10-18-bl6e5nhw&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=22&10-20-last-podcast-on-the-leftcmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=22&10-20-last-podcast-on-the-leftcmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=22&10-20-last-podcast-on-the-leftcmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=22&10-20-last-podcast-on-the-leftcmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 23" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=23&10-22-04_lm_tour_1488_master-of-the-housecmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=23&10-22-04_lm_tour_1488_master-of-the-housecmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=23&10-22-04_lm_tour_1488_master-of-the-housecmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=23&10-22-04_lm_tour_1488_master-of-the-housecmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 24" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=24&10-26-vegfest-adobestock_218038263cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=24&10-26-vegfest-adobestock_218038263cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=24&10-26-vegfest-adobestock_218038263cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=24&10-26-vegfest-adobestock_218038263cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 25" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=25&10-27-ntfleabag_prod_1920x1080cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=25&10-27-ntfleabag_prod_1920x1080cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=25&10-27-ntfleabag_prod_1920x1080cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=25&10-27-ntfleabag_prod_1920x1080cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 26" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=26&10-27-ntfleabag_prod_1920x1080cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=26&10-27-ntfleabag_prod_1920x1080cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=26&10-27-ntfleabag_prod_1920x1080cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=26&10-27-ntfleabag_prod_1920x1080cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 27" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=27&11-05-rupauldragrace2019&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=27&11-05-rupauldragrace2019" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=27&11-05-rupauldragrace2019" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=27&11-05-rupauldragrace2019&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 28" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=28&edcorl2017_1111_220159-4308_jsl&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=28&edcorl2017_1111_220159-4308_jsl" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=28&edcorl2017_1111_220159-4308_jsl" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=28&edcorl2017_1111_220159-4308_jsl&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 29" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=29&11-09-bright-lights-cover_hi-rescmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=29&11-09-bright-lights-cover_hi-rescmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=29&11-09-bright-lights-cover_hi-rescmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=29&11-09-bright-lights-cover_hi-rescmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 30" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=30&11-14-hot-air-balloons-adobestock_244131182cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=30&11-14-hot-air-balloons-adobestock_244131182cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=30&11-14-hot-air-balloons-adobestock_244131182cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=30&11-14-hot-air-balloons-adobestock_244131182cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 31" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=31&11-16-orlando-beer-festival-2017-33&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=31&11-16-orlando-beer-festival-2017-33" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=31&11-16-orlando-beer-festival-2017-33" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=31&11-16-orlando-beer-festival-2017-33&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 32" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=32&11-17-hectorberliozbyemilesignolpublicdomaincmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=32&11-17-hectorberliozbyemilesignolpublicdomaincmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=32&11-17-hectorberliozbyemilesignolpublicdomaincmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=32&11-17-hectorberliozbyemilesignolpublicdomaincmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 33" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=33&11-22-free-play-florida-adobestock_208052093cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=33&11-22-free-play-florida-adobestock_208052093cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=33&11-22-free-play-florida-adobestock_208052093cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=33&11-22-free-play-florida-adobestock_208052093cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 34" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=34&11-22-tiny-housesadobestock_43748426cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=34&11-22-tiny-housesadobestock_43748426cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=34&11-22-tiny-housesadobestock_43748426cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=34&11-22-tiny-housesadobestock_43748426cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 35" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=35&11-23-jonathan-van-nesscmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=35&11-23-jonathan-van-nesscmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=35&11-23-jonathan-van-nesscmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=35&11-23-jonathan-van-nesscmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 36" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=36&11-23-jonathan-van-nesscmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=36&11-23-jonathan-van-nesscmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=36&11-23-jonathan-van-nesscmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=36&11-23-jonathan-van-nesscmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 37" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=37&11-30-mst3k-shoutfactory&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=37&11-30-mst3k-shoutfactory" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=37&11-30-mst3k-shoutfactory" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=37&11-30-mst3k-shoutfactory&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 38" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=38&12-05-sweet-and-savory-12-6-2018-284cmyk&amp;locale=en_US&amp;t=Orlando Weekly Fall Arts Guide 2019" class="socialite facebook-like" data-lang="en_US" data-href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=38&12-05-sweet-and-savory-12-6-2018-284cmyk" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Orlando Weekly Fall Arts Guide 2019" data-url="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=38&12-05-sweet-and-savory-12-6-2018-284cmyk" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=38&12-05-sweet-and-savory-12-6-2018-284cmyk&amp;media=https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener.jpg&amp;description=Orlando Weekly Fall Arts Guide 2019" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div> </div>
<div class="slide-nav">
<span class="prev">Prev</span>
<div class="photo-progress"></div>
<span class="next">Next</span>
</div>

<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
<div id="div-gpt-ad-orl_300x250-3_container" style="display: none" class="inline">
<div id="div-gpt-ad-orl_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-3'); });</script></div> </div>
<img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-20-Gloria-Swanson_MET-crop.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-20-Gloria-Swanson_MET-crop.jpg" data-postname="09-20-gloria-swanson_met-crop" data-width="1000" data-height="830" rel="1" title="&lt;p&gt;
        &lt;b&gt;   Sept. 20 &lt;span style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;through Jan. 12, 2020&lt;/span&gt;&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Edward Steichen:  In Exaltation of Flowers&lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;Mennello Museum of American Art, &lt;a href=&quot;http://mennellomuseum.org&quot;&gt;mennellomuseum.org&lt;/a&gt;, $5; Orlando Museum of Art,  &lt;a href=&quot;http://omart.org&quot;&gt;omart.org&lt;/a&gt;, $15&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           Edward Steichen grew into his full powers late in life, serving as director of photography at the Museum of Modern Art for 15 years, where he presented the legendary group show &lt;i&gt;The Family of Man&lt;/i&gt;. But this exhibition is an intriguing look at the making of the preternaturally accomplished photographer, showing work from a time before his stern modernism took complete hold – and before he put painting aside to focus on the camera. The massive panels of &quot;In Exaltation of Flowers&quot; are at OMA, seven vividly romantic portraits commissioned as &quot;floral personifications&quot; by a wealthy New York family, while 20 photographs chosen for their close association with the murals hang at the MMAA. (&lt;i&gt;For full image credits on art above and left, see page 9&lt;/i&gt;)   
&lt;/p&gt;

Photo Credit: Edward Steichen, &quot;Gloria Swanson,&quot; (1924). Gelatin silver print, 9 7/16 x 7 1/2 inches. Lent by The Metropolitan Museum of Art, Gift of Grace M. Mayer, 1989. © 2019 The Estate of Edward Steichen/Artists Rights Society, New York. Photo: Art Resource" data-title="<span class='post-excerpt'><p>
        <b>   Sept. 20 <span style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>through Jan. 12, 2020</span></b>   
</p>
        
<p>
            
</p>
  
<h2>Edward Steichen:  In Exaltation of Flowers</h2>
   
<p></p>
        
<p>
           <b>Mennello Museum of American Art, <a href=::http://mennellomuseum.org::>mennellomuseum.org</a>, $5; Orlando Museum of Art,  <a href=::http://omart.org::>omart.org</a>, $15</b>   
</p>
        
<p>
           Edward Steichen grew into his full powers late in life, serving as director of photography at the Museum of Modern Art for 15 years, where he presented the legendary group show <i>The Family of Man</i>. But this exhibition is an intriguing look at the making of the preternaturally accomplished photographer, showing work from a time before his stern modernism took complete hold – and before he put painting aside to focus on the camera. The massive panels of ::In Exaltation of Flowers:: are at OMA, seven vividly romantic portraits commissioned as ::floral personifications:: by a wealthy New York family, while 20 photographs chosen for their close association with the murals hang at the MMAA. (<i>For full image credits on art above and left, see page 9</i>)   
</p>

Photo Credit: Edward Steichen, ::Gloria Swanson,:: (1924). Gelatin silver print, 9 7/16 x 7 1/2 inches. Lent by The Metropolitan Museum of Art, Gift of Grace M. Mayer, 1989. © 2019 The Estate of Edward Steichen/Artists Rights Society, New York. Photo: Art Resource</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-21-Baker-2013.34.20cmyk.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-21-Baker-2013.34.20cmyk.jpg" data-postname="09-21-baker-2013-34-20cmyk" data-width="1000" data-height="673" rel="2" title="&lt;b&gt;    Sept. 21 through Dec. 29&lt;/span&gt;&lt;/b&gt;  
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Ut Pictura Poesis: Walt Whitman and the Poetry of Art&lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;Cornell Fine Arts Museum, Rollins College, 1000 Holt Ave., Winter Park,&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;&lt;a href=&quot;http://cfam.rollins.edu&quot;&gt;cfam.rollins.edu&lt;/a&gt;, free&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           This show is a glorious peek into a surprisingly deep pocket of Whitmaniana in Rollins College's archives. The Cornell curators have plunged their hands into the special collections at Olin Library and brought up handfuls of treasure – more lumpy hand-forged coins than glittering jewels, to be sure, but valuable and exquisite nonetheless. The collation of various artists' personal responses to Whitman (man and poet), installed alongside archival manuscripts and photos, transcends what could be a dreary educational display to sing its own quirky song. Like most CFAM exhibitions in recent years, it's a bijou experience, not a sprawling pageant, but it feels right-sized. The catalog available in the museum gift shop is worth the card-swipe, particularly in light of all the free exhibitions the CFAM treats us to year-round.   
&lt;/p&gt;

“Major American Poets” by Richard Baker, 2013, image credit: Gouache on paper; The Alfond Collection of Contemporary Art at Rollins College, gift of Barbara and Theodore Alfond; image courtesy of the artist and Clark Gallery, Lincoln, Mass. / 
" data-title="<span class='post-excerpt'><b>    Sept. 21 through Dec. 29</span></b>  
<p>
            
</p>
  
<h2>Ut Pictura Poesis: Walt Whitman and the Poetry of Art</h2>
   
<p></p>
        
<p>
           <b>Cornell Fine Arts Museum, Rollins College, 1000 Holt Ave., Winter Park,</b>   
</p>
        
<p>
           <b><a href=::http://cfam.rollins.edu::>cfam.rollins.edu</a>, free</b>   
</p>
        
<p>
           This show is a glorious peek into a surprisingly deep pocket of Whitmaniana in Rollins College's archives. The Cornell curators have plunged their hands into the special collections at Olin Library and brought up handfuls of treasure – more lumpy hand-forged coins than glittering jewels, to be sure, but valuable and exquisite nonetheless. The collation of various artists' personal responses to Whitman (man and poet), installed alongside archival manuscripts and photos, transcends what could be a dreary educational display to sing its own quirky song. Like most CFAM exhibitions in recent years, it's a bijou experience, not a sprawling pageant, but it feels right-sized. The catalog available in the museum gift shop is worth the card-swipe, particularly in light of all the free exhibitions the CFAM treats us to year-round.   
</p>

“Major American Poets” by Richard Baker, 2013, image credit: Gouache on paper; The Alfond Collection of Contemporary Art at Rollins College, gift of Barbara and Theodore Alfond; image courtesy of the artist and Clark Gallery, Lincoln, Mass. / 
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/nicole_byer.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/nicole_byer.jpg" data-postname="nicole_byer" data-width="1000" data-height="885" rel="3" title="&lt;b&gt;Sept. 26-28 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Nicole Byer&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;Orlando Improv, &lt;a href=&quot;http://theimprovorlando.com/&quot;&gt;theimprovorlando.com&lt;/a&gt;, $20-$40&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           The host of Netflix’s hit baking show &lt;i&gt;Nailed It!&lt;/i&gt; – in which non-professional bakers try to create Instagram-worthy desserts with hilarious results – performs at the Orlando Improv for three nights this week. Don’t expect any epic fails, though; Byer is a sharp comedian, unafraid to open up about the darkly funny thoughts and behaviors we all share.   
&lt;/p&gt;

Image via Nicole Byer" data-title="<span class='post-excerpt'><b>Sept. 26-28 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Nicole Byer</h2>
    
<p></p>
        
<p>
           <b>Orlando Improv, <a href=::http://theimprovorlando.com/::>theimprovorlando.com</a>, $20-$40</b>   
</p>
        
<p>
           The host of Netflix’s hit baking show <i>Nailed It!</i> – in which non-professional bakers try to create Instagram-worthy desserts with hilarious results – performs at the Orlando Improv for three nights this week. Don’t expect any epic fails, though; Byer is a sharp comedian, unafraid to open up about the darkly funny thoughts and behaviors we all share.   
</p>

Image via Nicole Byer</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-28-Branford-Marsalis-SM_Eric-Ryan-Andersoncmyk.jpg" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-28-Branford-Marsalis-SM_Eric-Ryan-Andersoncmyk.jpg" data-postname="09-28-branford-marsalis-sm_eric-ryan-andersoncmyk" data-width="1000" data-height="667" rel="4" title="&lt;b&gt;Sept. 28 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Orlando Phil: Opening Night with Branford and Boléro&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;8 p.m. at Bob Carr Theater, &lt;a href=&quot;http://orlandophil.org&quot;&gt;orlandophil.org&lt;/a&gt;, $19-$90&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           The Orlando Philharmonic Orchestra's 2019-2020 Fairwinds concert series begins with a bang (or would that be a rousing, thunderous crescendo?) with an opener that features jazz royalty composer-bandleader-musician Branford Marsalis sitting in with the orchestra on Ibert's &quot;Concertina da Camera for Alto Saxophone and Orchestra.&quot; The program also includes performances of Richard Strauss' &quot;Don Juan&quot; and (yes!) Ravel's &quot;Bolero.&quot;   
&lt;/p&gt;

Photo by Photo by Eric Ryan Anderson" data-title="<span class='post-excerpt'><b>Sept. 28 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Orlando Phil: Opening Night with Branford and Boléro</h2>
    
<p></p>
        
<p>
           <b>8 p.m. at Bob Carr Theater, <a href=::http://orlandophil.org::>orlandophil.org</a>, $19-$90</b>   
</p>
        
<p>
           The Orlando Philharmonic Orchestra's 2019-2020 Fairwinds concert series begins with a bang (or would that be a rousing, thunderous crescendo?) with an opener that features jazz royalty composer-bandleader-musician Branford Marsalis sitting in with the orchestra on Ibert's ::Concertina da Camera for Alto Saxophone and Orchestra.:: The program also includes performances of Richard Strauss' ::Don Juan:: and (yes!) Ravel's ::Bolero.::   
</p>

Photo by Photo by Eric Ryan Anderson</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/09-28-Trevor-Noah_photo-credit-Trevor-Greycmyk.jpg" data-postname="09-28-trevor-noah_photo-credit-trevor-greycmyk" data-width="1000" data-height="790" rel="5" title="&lt;b&gt;Sept. 28 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Trevor Noah &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   7:30 p.m. at Amway Center, &lt;a href=&quot;http://amwaycenter.com&quot;&gt;amwaycenter.com&lt;/a&gt;, $36.50-$96.50 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           &lt;i&gt;Daily Show&lt;/i&gt; host Trevor Noah steps out from behind his anchor desk for a stand-up gig at the Amway Center as part of his first-ever nationwide arena tour. South African native Noah has proven himself a worthy replacement for John Stewart on Comedy Central's nightly roast of the powerful, plus his impression of Trump (along with suitably manic hand movements) is spot-fucking-on. As of this writing, this is the only Florida show on his tour, so don't miss out on this rare appearance by a master satirist.   
&lt;/p&gt;

Photo by Trevor Grey" data-title="<span class='post-excerpt'><b>Sept. 28 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Trevor Noah </h2>
   
<p></p>
        
<p>
        <b>   7:30 p.m. at Amway Center, <a href=::http://amwaycenter.com::>amwaycenter.com</a>, $36.50-$96.50 </b>  
</p>
        
<p>
           <i>Daily Show</i> host Trevor Noah steps out from behind his anchor desk for a stand-up gig at the Amway Center as part of his first-ever nationwide arena tour. South African native Noah has proven himself a worthy replacement for John Stewart on Comedy Central's nightly roast of the powerful, plus his impression of Trump (along with suitably manic hand movements) is spot-fucking-on. As of this writing, this is the only Florida show on his tour, so don't miss out on this rare appearance by a master satirist.   
</p>

Photo by Trevor Grey</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk.jpg" data-postname="10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk" data-width="1000" data-height="536" rel="7" title="&lt;b&gt;Oct. 1&lt;/b&gt;   
&lt;h2&gt;Enzian's Halloween Films&lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;a href=&quot;http://enzian.org&quot;&gt;enzian.org&lt;/a&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           Enzian's annual tradition of presenting a ghastly slate of films in October to bolster the Halloween mood sees the Maitland cinema getting increasingly ambitious and gutsy (heh) in their programming. Highlights include the once-reviled cult hit &lt;i&gt;Halloween 3: Season of the Witch,&lt;/i&gt; pulpy delights like &lt;i&gt;Bride of Re-Animator&lt;/i&gt; and &lt;i&gt;Chopping Mall,&lt;/i&gt; big-name franchises like &lt;i&gt;Blade II&lt;/i&gt; and &lt;i&gt;Nightmare on Elm Street 2,&lt;/i&gt; and even (wow) &lt;i&gt;Nekromantik.&lt;/i&gt; And for the kiddies, there's &lt;i&gt;Abbott and Costello Meet Frankenstein,&lt;/i&gt; which is basically like the &quot;Monster Mash&quot; come to life.   
&lt;/p&gt;
Photo courtesy Universal Pictures" data-title="<span class='post-excerpt'><b>Oct. 1</b>   
<h2>Enzian's Halloween Films</h2>
   
<p></p>
        
<p>
           <a href=::http://enzian.org::>enzian.org</a>   
</p>
        
<p>
           Enzian's annual tradition of presenting a ghastly slate of films in October to bolster the Halloween mood sees the Maitland cinema getting increasingly ambitious and gutsy (heh) in their programming. Highlights include the once-reviled cult hit <i>Halloween 3: Season of the Witch,</i> pulpy delights like <i>Bride of Re-Animator</i> and <i>Chopping Mall,</i> big-name franchises like <i>Blade II</i> and <i>Nightmare on Elm Street 2,</i> and even (wow) <i>Nekromantik.</i> And for the kiddies, there's <i>Abbott and Costello Meet Frankenstein,</i> which is basically like the ::Monster Mash:: come to life.   
</p>
Photo courtesy Universal Pictures</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-03-The-Spazmaticscmyk.jpg" data-postname="10-03-the-spazmaticscmyk" data-width="1000" data-height="1277" rel="8" title="&lt;b&gt;Oct. 3 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Mixtape: Volume 7 &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   7 p.m. at Wall Street Plaza, &lt;a href=&quot;http://urbanthinkfoundation.org&quot;&gt;urbanthinkfoundation.org&lt;/a&gt;, $10-$100 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Now in its seventh year, the annual musical throwdown that doubles as a benefit for the Urban Think Foundation (which brings us Burrow Press and Page 15, among other good works), looks back toward the 1980s. Featuring new-wavey cover band the Spazmatics running through the hits of the Me Decade and a phalanx of themed cocktails, including a &lt;i&gt;Caddyshack&lt;/i&gt;-inspired spiked Arnold Palmer, the night promises to be totally tubular and makes us happy that every year Urban Think says, &quot;I'll be back.&quot;   
&lt;/p&gt;

Photo via The Spazmatics" data-title="<span class='post-excerpt'><b>Oct. 3 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Mixtape: Volume 7 </h2>
   
<p></p>
        
<p>
        <b>   7 p.m. at Wall Street Plaza, <a href=::http://urbanthinkfoundation.org::>urbanthinkfoundation.org</a>, $10-$100 </b>  
</p>
        
<p>
           Now in its seventh year, the annual musical throwdown that doubles as a benefit for the Urban Think Foundation (which brings us Burrow Press and Page 15, among other good works), looks back toward the 1980s. Featuring new-wavey cover band the Spazmatics running through the hits of the Me Decade and a phalanx of themed cocktails, including a <i>Caddyshack</i>-inspired spiked Arnold Palmer, the night promises to be totally tubular and makes us happy that every year Urban Think says, ::I'll be back.::   
</p>

Photo via The Spazmatics</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-04-BooksAdobeStock_70253947cmyk.jpg" data-postname="10-04-booksadobestock_70253947cmyk" data-width="1000" data-height="803" rel="9" title="&lt;b&gt;Oct. 4 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Booktoberfest &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   6:30 p.m. at Orlando Public Library, &lt;a href=&quot;http://ocls.info&quot;&gt;ocls.info&lt;/a&gt;, $35-$50 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Normally, you have to pre-game pretty heavily if you want to enjoy the library with a nice buzz on ... or so we, uh, hear. But OCLS' annual Booktoberfest celebration lets you cut out the middleman and just get drunk right in the stacks. Fittingly, this year's theme is &lt;i&gt;The Wizard of Oz&lt;/i&gt;, as you'll be over the rainbow with a selection of local beers, food from Pom Pom's and Roque Pub, and plenty of activities. Or just get drunk and read.   
&lt;/p&gt;

Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Oct. 4 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Booktoberfest </h2>
   
<p></p>
        
<p>
        <b>   6:30 p.m. at Orlando Public Library, <a href=::http://ocls.info::>ocls.info</a>, $35-$50 </b>  
</p>
        
<p>
           Normally, you have to pre-game pretty heavily if you want to enjoy the library with a nice buzz on ... or so we, uh, hear. But OCLS' annual Booktoberfest celebration lets you cut out the middleman and just get drunk right in the stacks. Fittingly, this year's theme is <i>The Wizard of Oz</i>, as you'll be over the rainbow with a selection of local beers, food from Pom Pom's and Roque Pub, and plenty of activities. Or just get drunk and read.   
</p>

Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-04-Oktoberfest-AdobeStock_217853534cmyk.jpg" data-postname="10-04-oktoberfest-adobestock_217853534cmyk" data-width="1000" data-height="667" rel="10" title="&lt;b&gt;Oct. 4-5 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Oktoberfest &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   5 p.m. Fridays, noon Saturdays at the German American Society of Central Florida, &lt;a href=&quot;http://orlandogermanclub.com&quot;&gt;orlandogermanclub.com&lt;/a&gt;, &lt;span style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;$4-$95&lt;/span&gt;&lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Billed as &quot;Orlando's Most Authentic Oktoberfest,&quot; the annual double-weekender at Casselberry's German American Society features live music, folk dancing, tough competitions, authentic German grub and an unhealthy amount of lederhosen and dirndls. And that's in addition to barrels and barrels of imported German beer.   
&lt;/p&gt;
Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Oct. 4-5 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Oktoberfest </h2>
   
<p></p>
        
<p>
        <b>   5 p.m. Fridays, noon Saturdays at the German American Society of Central Florida, <a href=::http://orlandogermanclub.com::>orlandogermanclub.com</a>, <span style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>$4-$95</span></b>  
</p>
        
<p>
           Billed as ::Orlando's Most Authentic Oktoberfest,:: the annual double-weekender at Casselberry's German American Society features live music, folk dancing, tough competitions, authentic German grub and an unhealthy amount of lederhosen and dirndls. And that's in addition to barrels and barrels of imported German beer.   
</p>
Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-04-AdobeStock_37820473.jpg" data-postname="10-04-adobestock_37820473" data-width="1000" data-height="667" rel="11" title="&lt;b&gt;Oct. 4-6 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Be Original Theater Festival &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   Dr. Phillips Center for the Performing Arts, &lt;a href=&quot;http://drphilipscenter.org&quot;&gt;drphilipscenter.org&lt;/a&gt;, $10-$12 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Although the Dr. Phillips Center is in the midst of a public relations contretemps over its contracts with arts organizations like Orlando Ballet and Orlando Opera, this weekend-long festival of new plays is something of a feather in its cap. Check out staged readings of 16 brand-new plays in the Pugh Theater and the Dr. Phil's rehearsal room by both new playwrights and recognizable local names like Michael Wanzie, Jami-Leigh Bartschi and Ashleigh Ann Gardner.   
&lt;/p&gt;
Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Oct. 4-6 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Be Original Theater Festival </h2>
   
<p></p>
        
<p>
        <b>   Dr. Phillips Center for the Performing Arts, <a href=::http://drphilipscenter.org::>drphilipscenter.org</a>, $10-$12 </b>  
</p>
        
<p>
           Although the Dr. Phillips Center is in the midst of a public relations contretemps over its contracts with arts organizations like Orlando Ballet and Orlando Opera, this weekend-long festival of new plays is something of a feather in its cap. Check out staged readings of 16 brand-new plays in the Pugh Theater and the Dr. Phil's rehearsal room by both new playwrights and recognizable local names like Michael Wanzie, Jami-Leigh Bartschi and Ashleigh Ann Gardner.   
</p>
Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-11-OMA-Exterior-2016-SML_Credit_Michael-Caibiocmyk.jpg" data-postname="10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk" data-width="1000" data-height="667" rel="12" title="&lt;b&gt;Oct. 11 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt; Let's Have a Ball &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   5:30 p.m. at Orlando Museum of Art, &lt;a href=&quot;http://ivanhoevillage.org&quot;&gt;ivanhoevillage.org&lt;/a&gt;, $35-$45 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           The Ivanhoe Village Main Street District kicks off Come Out With Pride weekend by throwing a party at Orlando Museum of Art. Attendees are encouraged to dress up in anything from ball gowns to denim to celebrate &quot;Orlando's Indie Side&quot; while enjoying light bites, drink specials and a silent auction of local adventures. Plus, all attendees get a year's residential membership in the Ivanhoe Village Main Street District, resulting in plenty of special offers throughout the year.   
&lt;/p&gt;
Photo by Michael Caibio" data-title="<span class='post-excerpt'><b>Oct. 11 </b>  
<p></p>
        
<p>
           
</p>
  
<h2> Let's Have a Ball </h2>
   
<p></p>
        
<p>
        <b>   5:30 p.m. at Orlando Museum of Art, <a href=::http://ivanhoevillage.org::>ivanhoevillage.org</a>, $35-$45 </b>  
</p>
        
<p>
           The Ivanhoe Village Main Street District kicks off Come Out With Pride weekend by throwing a party at Orlando Museum of Art. Attendees are encouraged to dress up in anything from ball gowns to denim to celebrate ::Orlando's Indie Side:: while enjoying light bites, drink specials and a silent auction of local adventures. Plus, all attendees get a year's residential membership in the Ivanhoe Village Main Street District, resulting in plenty of special offers throughout the year.   
</p>
Photo by Michael Caibio</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-11-Dawn-of-the-Deads-Hare-Krishna-Zombie-Photo-Courtesy-Fantasmcmyk.jpg" data-postname="10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk" data-width="1000" data-height="1000" rel="13" title="&lt;b&gt;Oct. 11-13 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Fantasm &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   9 a.m. at Rosen Shingle Creek, &lt;a href=&quot;http://fantasmorlando.com&quot;&gt;fantasmorlando.com&lt;/a&gt;, $30-$120 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Filling the void left by Spooky Empire's moving their annual autumn con to Tampa, new local horror con Fantasm has a pretty impressive roster for a rookie event. Boasting a partial cast reunion of pulpy cult horror masterpiece &lt;i&gt;Return of the Living Dead&lt;/i&gt; (including the best punks), Michael Berryman from &lt;i&gt;The Hills Have Eyes&lt;/i&gt;, Mike Christopher (&quot;Hare Krishna Zombie&quot;) from &lt;i&gt;Dawn of the Dead,&lt;/i&gt; and no less than comedy icon and mainstay of one of the highlights in American television &lt;i&gt;Cheers&lt;/i&gt;, John &quot;Cliff Clavin&quot; Ratzenberger (pinch us). Terrifying locals like Phantasmagoria, author Jackie Sonnenberg and the Speakeasy Sirens are confirmed too.  
&lt;/p&gt;Photo courtesy Fantasm
" data-title="<span class='post-excerpt'><b>Oct. 11-13 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Fantasm </h2>
   
<p></p>
        
<p>
        <b>   9 a.m. at Rosen Shingle Creek, <a href=::http://fantasmorlando.com::>fantasmorlando.com</a>, $30-$120 </b>  
</p>
        
<p>
           Filling the void left by Spooky Empire's moving their annual autumn con to Tampa, new local horror con Fantasm has a pretty impressive roster for a rookie event. Boasting a partial cast reunion of pulpy cult horror masterpiece <i>Return of the Living Dead</i> (including the best punks), Michael Berryman from <i>The Hills Have Eyes</i>, Mike Christopher (::Hare Krishna Zombie::) from <i>Dawn of the Dead,</i> and no less than comedy icon and mainstay of one of the highlights in American television <i>Cheers</i>, John ::Cliff Clavin:: Ratzenberger (pinch us). Terrifying locals like Phantasmagoria, author Jackie Sonnenberg and the Speakeasy Sirens are confirmed too.  
</p>Photo courtesy Fantasm
</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-11-The-Death-of-Kings-The-White-Rose-and-the-Red-Santa-Barbara-CA-2015.-Directed-by-Irwin-Appel.cmyk_.jpg" data-postname="10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk" data-width="1000" data-height="799" rel="14" title=" &lt;b&gt;Oct. 11 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt;&lt;i&gt;Macbeth&lt;/i&gt;&lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;Lowndes Shakespeare Center, &lt;a href=&quot;http://orlandoshakes.org&quot;&gt;orlandoshakes.org&lt;/a&gt;, $30-$62&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           Something wicked this way comes? Californian director and sound designer Irwin Appel takes the reins for Orlando Shakes' unique production of Shakespeare's Scottish play, inspired, &lt;i&gt;Throne of Blood&lt;/i&gt;-style, by &quot;the traditional Japanese theater styles of Noh and bunraku.&quot; &lt;i&gt;Macbeth&lt;/i&gt; may be the richest source of the Shakespearean phrases that dot our daily speech – &quot;full of sound and fury,&quot; &quot;screw your courage to the sticking-place,&quot; &quot;blood will have blood&quot; – but Appel, choreographer Christina McCarthy, scenic and costume designer Ann Sheffield, and lighting designer Kevin Griffin mean to make this as much a visual feast as a literary one.   
&lt;/p&gt;
The Death of Kings: The White Rose and the Red (directed by Irwin Appel in Santa Barbara CA, 2015)" data-title="<span class='post-excerpt'> <b>Oct. 11 </b>  
<p></p>
        
<p>
           
</p>
  
<h2><i>Macbeth</i></h2>
   
<p></p>
        
<p>
           <b>Lowndes Shakespeare Center, <a href=::http://orlandoshakes.org::>orlandoshakes.org</a>, $30-$62</b>   
</p>
        
<p>
           Something wicked this way comes? Californian director and sound designer Irwin Appel takes the reins for Orlando Shakes' unique production of Shakespeare's Scottish play, inspired, <i>Throne of Blood</i>-style, by ::the traditional Japanese theater styles of Noh and bunraku.:: <i>Macbeth</i> may be the richest source of the Shakespearean phrases that dot our daily speech – ::full of sound and fury,:: ::screw your courage to the sticking-place,:: ::blood will have blood:: – but Appel, choreographer Christina McCarthy, scenic and costume designer Ann Sheffield, and lighting designer Kevin Griffin mean to make this as much a visual feast as a literary one.   
</p>
The Death of Kings: The White Rose and the Red (directed by Irwin Appel in Santa Barbara CA, 2015)</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-12-IMG_0870cmyk.jpg" data-postname="10-12-img_0870cmyk" data-width="1000" data-height="667" rel="15" title="&lt;b&gt;Oct. 12 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Come Out With Pride/Big Gay Brunch&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   Noon at Lake Eola Park, &lt;a href=&quot;http://comeoutwithpride.com&quot;&gt;comeoutwithpride.com&lt;/a&gt;, &lt;span style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;free-$135&lt;/span&gt;&lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           A heartening moment of celebration and solidarity in the midst of increasingly challenging times for the LGBTQ+ community, this massive afternoon march through downtown Orlando is a potent reminder of hope and love. Heartwarming, visually stunning, packed full of people from all walks of life, it's one hell of a local tradition. &lt;i&gt;Orlando Weekly&lt;/i&gt; is in the mix too, with our Big Gay Brunch event at the Abbey nearby, serving as a great pregame for the afternoon's festivities.   
&lt;/p&gt;
Photo via Come Out With Pride/Facebook" data-title="<span class='post-excerpt'><b>Oct. 12 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Come Out With Pride/Big Gay Brunch</h2>
    
<p></p>
        
<p>
        <b>   Noon at Lake Eola Park, <a href=::http://comeoutwithpride.com::>comeoutwithpride.com</a>, <span style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>free-$135</span></b>  
</p>
        
<p>
           A heartening moment of celebration and solidarity in the midst of increasingly challenging times for the LGBTQ+ community, this massive afternoon march through downtown Orlando is a potent reminder of hope and love. Heartwarming, visually stunning, packed full of people from all walks of life, it's one hell of a local tradition. <i>Orlando Weekly</i> is in the mix too, with our Big Gay Brunch event at the Abbey nearby, serving as a great pregame for the afternoon's festivities.   
</p>
Photo via Come Out With Pride/Facebook</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-12-Wayne-Bradycmyk.jpg" data-postname="10-12-wayne-bradycmyk" data-width="1000" data-height="859" rel="17" title="&lt;b&gt;Oct. 12 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Wayne Brady&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   8 p.m. at the Walt Disney Theater, Dr. Phillips Center for the Performing Arts, &lt;a href=&quot;http://drphillipscenter.org&quot;&gt;drphillipscenter.org&lt;/a&gt;, $39.50-$65 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           The most successful product of SAK Comedy Lab's improv comedy troupe returns to Orlando for a homecoming date on his current tour. Brady is best known as a regular on both the U.K. and U.S. versions of improv show &lt;i&gt;Whose Line Is It Anyway?&lt;/i&gt;, but his résumé includes everything from talk-show host to soap opera star to Broadway sensation. Welcome home, Wayne.   
&lt;/p&gt;
Photo courtesy Dr. Phillips Center" data-title="<span class='post-excerpt'><b>Oct. 12 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Wayne Brady</h2>
    
<p></p>
        
<p>
        <b>   8 p.m. at the Walt Disney Theater, Dr. Phillips Center for the Performing Arts, <a href=::http://drphillipscenter.org::>drphillipscenter.org</a>, $39.50-$65 </b>  
</p>
        
<p>
           The most successful product of SAK Comedy Lab's improv comedy troupe returns to Orlando for a homecoming date on his current tour. Brady is best known as a regular on both the U.K. and U.S. versions of improv show <i>Whose Line Is It Anyway?</i>, but his résumé includes everything from talk-show host to soap opera star to Broadway sensation. Welcome home, Wayne.   
</p>
Photo courtesy Dr. Phillips Center</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-12-SAFF-TheSweetRequiem-FilmStill3cmyk.jpg" data-postname="10-12-saff-thesweetrequiem-filmstill3cmyk" data-width="1000" data-height="573" rel="18" title="&lt;b&gt;Oct. 12-14 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;South Asian Film Festival&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   Enzian Theater, &lt;a href=&quot;http://enzian.org&quot;&gt;enzian.org&lt;/a&gt;, $12-$55 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Enzian's annual South Asian Film Festival is an opportunity to get a look at films about the Indian subcontinent and its diaspora. This year's lineup includes four features about topics as diverse as Tibetan refugees and an Indian-American stand-up comic. For the best variety, check out Chhota Cinema, the annual showcase of short films that offers five different perspectives on Indian life.   
&lt;/p&gt;
Photo courtesy Juno Films / Tenzin Dolker in &quot;The Sweet Requiem&quot;" data-title="<span class='post-excerpt'><b>Oct. 12-14 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>South Asian Film Festival</h2>
    
<p></p>
        
<p>
        <b>   Enzian Theater, <a href=::http://enzian.org::>enzian.org</a>, $12-$55 </b>  
</p>
        
<p>
           Enzian's annual South Asian Film Festival is an opportunity to get a look at films about the Indian subcontinent and its diaspora. This year's lineup includes four features about topics as diverse as Tibetan refugees and an Indian-American stand-up comic. For the best variety, check out Chhota Cinema, the annual showcase of short films that offers five different perspectives on Indian life.   
</p>
Photo courtesy Juno Films / Tenzin Dolker in ::The Sweet Requiem::</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-13-Serpentico-courtesy-Sadiel-RuizSpeedys-Productionscmyk.jpg" data-postname="10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk" data-width="1000" data-height="750" rel="19" title="&lt;b&gt;Oct. 13 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Mayhem on Mills: Halloween Horror Fights II &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   3 p.m. at Will's Pub, &lt;a href=&quot;http://willspub.org&quot; style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;willspub.org&lt;/a&gt;&lt;span style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;, $15&lt;/span&gt;&lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           One of the campy highlights of early-'90s World Championship Wrestling was the &quot;Chamber Of Horrors&quot; match, which culminated with Abdullah the Butcher getting shocked in an electric chair by Cactus Jack. Expect punk-inspired local wrestling fed Mayhem on Mills to take at least a little inspiration from that at their Halloween-ish October outdoor card. An early confirmed match with Florida lucha sensation Serpentico facing off against Chuckles the Clown in a &quot;coffin match&quot; suggests this just might be the case.   
&lt;/p&gt;
Photo of Serpentico by John Moses" data-title="<span class='post-excerpt'><b>Oct. 13 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Mayhem on Mills: Halloween Horror Fights II </h2>
   
<p></p>
        
<p>
        <b>   3 p.m. at Will's Pub, <a href=::http://willspub.org:: style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>willspub.org</a><span style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>, $15</span></b>  
</p>
        
<p>
           One of the campy highlights of early-'90s World Championship Wrestling was the ::Chamber Of Horrors:: match, which culminated with Abdullah the Butcher getting shocked in an electric chair by Cactus Jack. Expect punk-inspired local wrestling fed Mayhem on Mills to take at least a little inspiration from that at their Halloween-ish October outdoor card. An early confirmed match with Florida lucha sensation Serpentico facing off against Chuckles the Clown in a ::coffin match:: suggests this just might be the case.   
</p>
Photo of Serpentico by John Moses</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-12-OrlandoFilmFest.jpg" data-postname="10-12-orlandofilmfest" data-width="1000" data-height="668" rel="20" title=" &lt;b&gt;Oct. 12-14 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt; Orlando Film Festival &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   Cobb Plaza Cinema Café 12, &lt;a href=&quot;http://orlandofilmfest.com&quot;&gt;orlandofilmfest.com&lt;/a&gt;,  $20-$300 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           In regard to the sheer number of films screened, the Orlando Film Festival is the biggest film fest in town. Taking over downtown's Cobb Plaza theater for more than a week, the festival offers more than 200 shorts and features, along with panels and workshops covering all aspects of filmmaking. The celebration doesn't stop after the screenings, though; nightly afterparties are one of the big draws for those looking to rub elbows and network.   
&lt;/p&gt;
Photo via Orlando Film Festival/Facebook" data-title="<span class='post-excerpt'> <b>Oct. 12-14 </b>  
<p></p>
        
<p>
           
</p>
  
<h2> Orlando Film Festival </h2>
   
<p></p>
        
<p>
        <b>   Cobb Plaza Cinema Café 12, <a href=::http://orlandofilmfest.com::>orlandofilmfest.com</a>,  $20-$300 </b>  
</p>
        
<p>
           In regard to the sheer number of films screened, the Orlando Film Festival is the biggest film fest in town. Taking over downtown's Cobb Plaza theater for more than a week, the festival offers more than 200 shorts and features, along with panels and workshops covering all aspects of filmmaking. The celebration doesn't stop after the screenings, though; nightly afterparties are one of the big draws for those looking to rub elbows and network.   
</p>
Photo via Orlando Film Festival/Facebook</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-18-bL6e5nhW.jpg" data-postname="10-18-bl6e5nhw" data-width="1000" data-height="592" rel="21" title=" &lt;b&gt;Oct. 18-19 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt; Immerse &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   5-11 p.m. at Downtown Orlando, &lt;a href=&quot;http://creativecityproject.com&quot;&gt;creativecityproject.com&lt;/a&gt;, &lt;span style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;free-$150&lt;/span&gt;&lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Creative City Project's Immerse 2019 will be a weekend of saying &quot;Art!&quot; and &quot;Art?&quot; The website promises that the event will &quot;help you live the exciting life you deserve.&quot; Who doesn't want that? The event will have large-scale interactive installations from the World of Corkcicle and Architect of Air's luminaria, which is self-described as a cross between a &quot;womb and a cathedral.&quot; You can explore winding paths and domes filled with colored light. High-flying performers and more than a hundred actors, musicians, artists and other creatives will entertain all weekend. Pro tip: Look out for small pop-up venues to really personalize your experience.   
&lt;/p&gt;
Photo by John Owens / Immerse, Architects of Air, *kATENA" data-title="<span class='post-excerpt'> <b>Oct. 18-19 </b>  
<p></p>
        
<p>
           
</p>
  
<h2> Immerse </h2>
   
<p></p>
        
<p>
        <b>   5-11 p.m. at Downtown Orlando, <a href=::http://creativecityproject.com::>creativecityproject.com</a>, <span style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>free-$150</span></b>  
</p>
        
<p>
           Creative City Project's Immerse 2019 will be a weekend of saying ::Art!:: and ::Art?:: The website promises that the event will ::help you live the exciting life you deserve.:: Who doesn't want that? The event will have large-scale interactive installations from the World of Corkcicle and Architect of Air's luminaria, which is self-described as a cross between a ::womb and a cathedral.:: You can explore winding paths and domes filled with colored light. High-flying performers and more than a hundred actors, musicians, artists and other creatives will entertain all weekend. Pro tip: Look out for small pop-up venues to really personalize your experience.   
</p>
Photo by John Owens / Immerse, Architects of Air, *kATENA</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-20-Last-Podcast-on-the-Leftcmyk.jpg" data-postname="10-20-last-podcast-on-the-leftcmyk" data-width="1000" data-height="681" rel="22" title="&lt;b&gt;Oct. 20 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;&quot;Last Podcast on the Left&quot; &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   7 p.m. at Hard Rock Live, &lt;a href=&quot;http://hardrock.com&quot;&gt;hardrock.com&lt;/a&gt;, $27.50-$47.50 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Live recordings of popular podcasts are filling up rock venues just as quickly as your favorite bands, and &quot;Last Podcast on the Left&quot; 's &quot;Back in the Habit&quot; tour, courtesy of core trio Ben Kissel, Marcus Parks and Henry Zebrowski, is no exception. &quot;Last Podcast&quot; tackles grim and ghostly subject matter both real-world and fantasy – serial killers, UFOs, supernatural phenomena and more. The trio are hardened road dogs, so rest assured this won't be some snoozy mumblefest. The timing of their Orlando stop is spookily seasonal.   
&lt;/p&gt;
Photo via Last Podcast on the Left" data-title="<span class='post-excerpt'><b>Oct. 20 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>::Last Podcast on the Left:: </h2>
   
<p></p>
        
<p>
        <b>   7 p.m. at Hard Rock Live, <a href=::http://hardrock.com::>hardrock.com</a>, $27.50-$47.50 </b>  
</p>
        
<p>
           Live recordings of popular podcasts are filling up rock venues just as quickly as your favorite bands, and ::Last Podcast on the Left:: 's ::Back in the Habit:: tour, courtesy of core trio Ben Kissel, Marcus Parks and Henry Zebrowski, is no exception. ::Last Podcast:: tackles grim and ghostly subject matter both real-world and fantasy – serial killers, UFOs, supernatural phenomena and more. The trio are hardened road dogs, so rest assured this won't be some snoozy mumblefest. The timing of their Orlando stop is spookily seasonal.   
</p>
Photo via Last Podcast on the Left</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-22-04_LM_TOUR_1488_Master-of-the-Housecmyk.jpg" data-postname="10-22-04_lm_tour_1488_master-of-the-housecmyk" data-width="1000" data-height="667" rel="23" title="&lt;b&gt;Oct. 22-27 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;&lt;i&gt;Les Misérables&lt;/i&gt;&lt;/h2&gt;
 
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;Walt Disney Theater, Dr. Phillips Center for the Performing Arts, &lt;a href=&quot;http://drphillipscenter.org&quot;&gt;drphillipscenter.org&lt;/a&gt;, $54.50-$164.50&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           Way before Lin-Manuel Miranda took over Broadway with &lt;i&gt;Hamilton,&lt;/i&gt; the venerable &quot;&lt;i&gt;Les Miz&lt;/i&gt;&quot; was the biggest musical about a revolution that theater-goers had on the menu. This touring production is based on the Tony-nominated 2014 Broadway revival that freshened up the window-dressing while keeping the giant rotating barricade intact. Do &lt;i&gt;you&lt;/i&gt; hear the people sing?   
&lt;/p&gt;

Photo by Matthew Murphy / The touring company of Les Misérables performs “Master of the House”" data-title="<span class='post-excerpt'><b>Oct. 22-27 </b>  
<p></p>
        
<p>
            
</p>
  
<h2><i>Les Misérables</i></h2>
 
<p></p>
        
<p>
           <b>Walt Disney Theater, Dr. Phillips Center for the Performing Arts, <a href=::http://drphillipscenter.org::>drphillipscenter.org</a>, $54.50-$164.50</b>   
</p>
        
<p>
           Way before Lin-Manuel Miranda took over Broadway with <i>Hamilton,</i> the venerable ::<i>Les Miz</i>:: was the biggest musical about a revolution that theater-goers had on the menu. This touring production is based on the Tony-nominated 2014 Broadway revival that freshened up the window-dressing while keeping the giant rotating barricade intact. Do <i>you</i> hear the people sing?   
</p>

Photo by Matthew Murphy / The touring company of Les Misérables performs “Master of the House”</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-26-VegFest-AdobeStock_218038263cmyk.jpg" data-postname="10-26-vegfest-adobestock_218038263cmyk" data-width="1000" data-height="667" rel="24" title="&lt;b&gt;Oct. 26 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Central Florida Veg Fest &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   10 a.m.-6 p.m. at Orlando Festival Park, &lt;a href=&quot;http://cfvegfest.org&quot;&gt;cfvegfest.org&lt;/a&gt;, free &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           One of the largest and longest-running vegetarian and vegan festivals in the world, the Central Florida Veg Fest returns to Festival Park this fall. The family-friendly festival offers up dozens of cruelty-free bites alongside a full slate of activities, including informative panels, cooking demonstrations, animal rescue groups, live music and, of course, a drum circle. And don't worry: No one's going to yell at you if you're not a vegan.   
&lt;/p&gt;
Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Oct. 26 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Central Florida Veg Fest </h2>
   
<p></p>
        
<p>
        <b>   10 a.m.-6 p.m. at Orlando Festival Park, <a href=::http://cfvegfest.org::>cfvegfest.org</a>, free </b>  
</p>
        
<p>
           One of the largest and longest-running vegetarian and vegan festivals in the world, the Central Florida Veg Fest returns to Festival Park this fall. The family-friendly festival offers up dozens of cruelty-free bites alongside a full slate of activities, including informative panels, cooking demonstrations, animal rescue groups, live music and, of course, a drum circle. And don't worry: No one's going to yell at you if you're not a vegan.   
</p>
Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/10-27-NTFleabag_Prod_1920x1080cmyk.jpg" data-postname="10-27-ntfleabag_prod_1920x1080cmyk" data-width="1000" data-height="563" rel="25" title="&lt;b&gt;Oct. 27 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;National Theatre Live broadcast of &lt;i&gt;Fleabag&lt;/i&gt;&lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   11 a.m. at Enzian Theater,  &lt;a href=&quot;http://enzian.org&quot;&gt;enzian.org&lt;/a&gt;, $20 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Enzian screens a live taping of Phoebe Waller-Bridge's one-woman stage show, the source material for her massive TV hit. The popularity of &lt;i&gt;Fleabag&lt;/i&gt; is almost impossible to articulate – sex addict runs slowly failing guinea-pig-themed café while letting down/being let down by her family? – yet it seems to be universal, evidenced as much by Waller-Bridge's recent Emmy win as by the torrent of social media adulation. The appeal of #HotPriest and #FleabagJumpsuit are obvious, but it says something fucking wonderful about TV-watching humanity that the lot of us were mesmerized, moonstruck, by this spikily mirthful story of grief and self-destruction.   
&lt;/p&gt;
Photo courtesy National Theatre Live" data-title="<span class='post-excerpt'><b>Oct. 27 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>National Theatre Live broadcast of <i>Fleabag</i></h2>
   
<p></p>
        
<p>
        <b>   11 a.m. at Enzian Theater,  <a href=::http://enzian.org::>enzian.org</a>, $20 </b>  
</p>
        
<p>
           Enzian screens a live taping of Phoebe Waller-Bridge's one-woman stage show, the source material for her massive TV hit. The popularity of <i>Fleabag</i> is almost impossible to articulate – sex addict runs slowly failing guinea-pig-themed café while letting down/being let down by her family? – yet it seems to be universal, evidenced as much by Waller-Bridge's recent Emmy win as by the torrent of social media adulation. The appeal of #HotPriest and #FleabagJumpsuit are obvious, but it says something fucking wonderful about TV-watching humanity that the lot of us were mesmerized, moonstruck, by this spikily mirthful story of grief and self-destruction.   
</p>
Photo courtesy National Theatre Live</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="26" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-05-RuPaulDragRace2019.jpg" data-postname="11-05-rupauldragrace2019" data-width="1000" data-height="545" rel="27" title="&lt;b&gt;Nov. 5 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;RuPaul's Drag Race: Werq the World Tour &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;8 p.m. at the Bob Carr Theater, &lt;a href=&quot;http://drphillipscenter.org&quot;&gt;drphillipscenter.org&lt;/a&gt;, $56-$166&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           The reason your grandmother keeps inviting you over to &quot;have a kiki&quot; brings its live tour to the Bob Carr this fall. Season 10 fave Asia O'Hara leads a cast that includes Season 11 winner Yvie Oddly along with Aquaria, Detox, Plastique and more, in an extravaganza of drag performances and dance. What the hell, bring your grandma.   
&lt;/p&gt;
Image via RuPaul's Drag Race: Werq the World Tour/Facebook" data-title="<span class='post-excerpt'><b>Nov. 5 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>RuPaul's Drag Race: Werq the World Tour </h2>
   
<p></p>
        
<p>
           <b>8 p.m. at the Bob Carr Theater, <a href=::http://drphillipscenter.org::>drphillipscenter.org</a>, $56-$166</b>   
</p>
        
<p>
           The reason your grandmother keeps inviting you over to ::have a kiki:: brings its live tour to the Bob Carr this fall. Season 10 fave Asia O'Hara leads a cast that includes Season 11 winner Yvie Oddly along with Aquaria, Detox, Plastique and more, in an extravaganza of drag performances and dance. What the hell, bring your grandma.   
</p>
Image via RuPaul's Drag Race: Werq the World Tour/Facebook</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/edcorl2017_1111_220159-4308_jsl.jpg" data-postname="edcorl2017_1111_220159-4308_jsl" data-width="728" data-height="485" rel="28" title="&lt;b&gt;Nov. 8-10 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Electric Daisy Carnival Orlando &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   1 p.m. at Tinker Field, &lt;a href=&quot;http://orlando.electricdaisycarnival.com&quot;&gt;orlando.electricdaisycarnival.com&lt;/a&gt;, $109.99-$399.99 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           How will EDC Orlando up its game this year? Well, for the premier EDM and dance music festival in our own downtown, the answer is always excess. The fest balloons to a massive three days packed full of artists like Deadmau5, Rezz, Steve Aoki, Allison Wonderland, MSTRKRFT and Nora En Pure. Along with more time and more acts, there will also be 20 more acres overtaken by this dance wonderland, which means more stages, more installations and of course all of the varied extra-musical distractions.   
&lt;/p&gt;
Photo courtesy EDC/Insomniac / The crowds at EDC 2017" data-title="<span class='post-excerpt'><b>Nov. 8-10 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Electric Daisy Carnival Orlando </h2>
   
<p></p>
        
<p>
        <b>   1 p.m. at Tinker Field, <a href=::http://orlando.electricdaisycarnival.com::>orlando.electricdaisycarnival.com</a>, $109.99-$399.99 </b>  
</p>
        
<p>
           How will EDC Orlando up its game this year? Well, for the premier EDM and dance music festival in our own downtown, the answer is always excess. The fest balloons to a massive three days packed full of artists like Deadmau5, Rezz, Steve Aoki, Allison Wonderland, MSTRKRFT and Nora En Pure. Along with more time and more acts, there will also be 20 more acres overtaken by this dance wonderland, which means more stages, more installations and of course all of the varied extra-musical distractions.   
</p>
Photo courtesy EDC/Insomniac / The crowds at EDC 2017</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-09-Bright-Lights-cover_hi-rescmyk.jpg" data-postname="11-09-bright-lights-cover_hi-rescmyk" data-width="1000" data-height="1500" rel="29" title=" &lt;b&gt;Nov. 9 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;&lt;i&gt;Bright Lights, Medium Sized City&lt;/i&gt; book release party &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   6-9 p.m. at the Orange Studio, &lt;a href=&quot;http://burrowpress.org/events&quot;&gt;burrowpress.org/events&lt;/a&gt;, free &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Nathan Holic's &quot;Great Orlando novel&quot; uses text, comic panels, watercolor illustrations and Eggersian footnoting to tell the tale of a hapless house-flipper caught in the mortgage crisis of 2009. The release party may be less structurally twisty, but promises to be just as Orlando-centric – will there be appearances by Mandy Moore and Scott Stapp? Will the catering consist of Joey Fatone's &quot;Fat Ones&quot; hot dog truck and Orange Blossom Pilsners? You'll have to show up to find out.   
&lt;/p&gt;
Image via Burrow Press" data-title="<span class='post-excerpt'> <b>Nov. 9 </b>  
<p></p>
        
<p>
            
</p>
  
<h2><i>Bright Lights, Medium Sized City</i> book release party </h2>
   
<p></p>
        
<p>
        <b>   6-9 p.m. at the Orange Studio, <a href=::http://burrowpress.org/events::>burrowpress.org/events</a>, free </b>  
</p>
        
<p>
           Nathan Holic's ::Great Orlando novel:: uses text, comic panels, watercolor illustrations and Eggersian footnoting to tell the tale of a hapless house-flipper caught in the mortgage crisis of 2009. The release party may be less structurally twisty, but promises to be just as Orlando-centric – will there be appearances by Mandy Moore and Scott Stapp? Will the catering consist of Joey Fatone's ::Fat Ones:: hot dog truck and Orange Blossom Pilsners? You'll have to show up to find out.   
</p>
Image via Burrow Press</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-14-Hot-Air-Balloons-AdobeStock_244131182cmyk.jpg" data-postname="11-14-hot-air-balloons-adobestock_244131182cmyk" data-width="1000" data-height="667" rel="30" title="&lt;b&gt;Nov. 14-17 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Orlando Balloon Glow &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   5 p.m. at Blue Jacket Park, &lt;a href=&quot;http://facebook.com/orlandoballoonglow&quot;&gt;facebook.com/orlandoballoonglow&lt;/a&gt;, $1-$75 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Get a new perspective on the Orlando skyline at Baldwin Park's annual hot air balloon festival at Blue Jacket Park. Gather on the lawn to view a picturesque spread of lit-up balloons, then get yourself a ticket for a tethered ride. You can even spring for a private launch with just you and your sweetheart. Get your head in the clouds.   
&lt;/p&gt;
Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Nov. 14-17 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Orlando Balloon Glow </h2>
   
<p></p>
        
<p>
        <b>   5 p.m. at Blue Jacket Park, <a href=::http://facebook.com/orlandoballoonglow::>facebook.com/orlandoballoonglow</a>, $1-$75 </b>  
</p>
        
<p>
           Get a new perspective on the Orlando skyline at Baldwin Park's annual hot air balloon festival at Blue Jacket Park. Gather on the lawn to view a picturesque spread of lit-up balloons, then get yourself a ticket for a tethered ride. You can even spring for a private launch with just you and your sweetheart. Get your head in the clouds.   
</p>
Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-16-Orlando-Beer-Festival-2017-33.jpg" data-postname="11-16-orlando-beer-festival-2017-33" data-width="1000" data-height="668" rel="31" title="&lt;b&gt;Nov. 16 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt; Orlando Beer Festival &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;2-5 p.m. at Orlando Festival Park, &lt;a href=&quot;http://orlandobeerfestival.com&quot;&gt;orlandobeerfestival.com&lt;/a&gt;,&lt;/b&gt; &lt;b style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;$40-$99.83&lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           For the fifth year in a row, &lt;i&gt;Orlando Weekly&lt;/i&gt; brings you unlimited tastings of more than 200 beers from local, regional, national and international breweries. Along with the beer, you'll also get live music, broadcasts of college football games, a curated selection of food trucks and more. You're gonna want to hire a driver.   
&lt;/p&gt;
Photo via Orlando Beer Festival" data-title="<span class='post-excerpt'><b>Nov. 16 </b>  
<p></p>
        
<p>
           
</p>
  
<h2> Orlando Beer Festival </h2>
   
<p></p>
        
<p>
           <b>2-5 p.m. at Orlando Festival Park, <a href=::http://orlandobeerfestival.com::>orlandobeerfestival.com</a>,</b> <b style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>$40-$99.83</b>  
</p>
        
<p>
           For the fifth year in a row, <i>Orlando Weekly</i> brings you unlimited tastings of more than 200 beers from local, regional, national and international breweries. Along with the beer, you'll also get live music, broadcasts of college football games, a curated selection of food trucks and more. You're gonna want to hire a driver.   
</p>
Photo via Orlando Beer Festival</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-17-hectorBerliozbyEmileSignolPublicdomaincmyk.jpg" data-postname="11-17-hectorberliozbyemilesignolpublicdomaincmyk" data-width="1000" data-height="751" rel="32" title="&lt;b&gt;Nov. 17 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt; Inside the Score: Symphonie Fantastique &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   3 p.m., Bob Carr Theater, &lt;a href=&quot;http://orlandophil.org&quot;&gt;orlandophil.org&lt;/a&gt;, $27-$90 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Orlando Philharmonic music director Eric Jacobsen leads a guided journey through Hector Berlioz's best-known work, the &lt;i&gt;Symphonie Fantastique&lt;/i&gt;. In the first half of the program Jacobsen uses visual aids and highlighted bits of the composition to explicate Berlioz's romantic-verging-on-overwrought &quot;fever dream,&quot; a story of unrequited love written while the composer was high AF on opium. In his essential &lt;i&gt;Young People's Concerts&lt;/i&gt;, Leonard Bernstein called &lt;i&gt;Fantastique&lt;/i&gt; &quot;the first psychedelic symphony in history&quot; and observed that when &quot;you take a trip, you wind up screaming at your own funeral.&quot; To make a day of it (and contribute to the Phil), buy tickets to the pre-concert brunch, where opium will &lt;i&gt;not&lt;/i&gt; be served. (We think?)   
&lt;/p&gt;
Portrait of Berlioz by Emile Signol" data-title="<span class='post-excerpt'><b>Nov. 17 </b>  
<p></p>
        
<p>
           
</p>
  
<h2> Inside the Score: Symphonie Fantastique </h2>
   
<p></p>
        
<p>
        <b>   3 p.m., Bob Carr Theater, <a href=::http://orlandophil.org::>orlandophil.org</a>, $27-$90 </b>  
</p>
        
<p>
           Orlando Philharmonic music director Eric Jacobsen leads a guided journey through Hector Berlioz's best-known work, the <i>Symphonie Fantastique</i>. In the first half of the program Jacobsen uses visual aids and highlighted bits of the composition to explicate Berlioz's romantic-verging-on-overwrought ::fever dream,:: a story of unrequited love written while the composer was high AF on opium. In his essential <i>Young People's Concerts</i>, Leonard Bernstein called <i>Fantastique</i> ::the first psychedelic symphony in history:: and observed that when ::you take a trip, you wind up screaming at your own funeral.:: To make a day of it (and contribute to the Phil), buy tickets to the pre-concert brunch, where opium will <i>not</i> be served. (We think?)   
</p>
Portrait of Berlioz by Emile Signol</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-22-Free-Play-Florida-AdobeStock_208052093cmyk.jpg" data-postname="11-22-free-play-florida-adobestock_208052093cmyk" data-width="1000" data-height="667" rel="33" title="&lt;b&gt;Nov. 22-24 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt; Free Play Florida &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   Caribe Royale Resort, &lt;a href=&quot;http://wp.freeplayflorida.com&quot;&gt;wp.freeplayflorida.com&lt;/a&gt;, $25-$60 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           One of our favorite annual fall events, Free Play Florida, returns to the Caribe Royale Resort this year. The weekend-long exhibition brings tons of vintage and modern pinball and arcade machines together to create the ultimate arcade. Along with the games, you can sign up for competitions, watch world record attempts, meet the designers behind classic games and more. Best of all: No quarters needed.   
&lt;/p&gt;
Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Nov. 22-24 </b>  
<p></p>
        
<p>
           
</p>
  
<h2> Free Play Florida </h2>
   
<p></p>
        
<p>
        <b>   Caribe Royale Resort, <a href=::http://wp.freeplayflorida.com::>wp.freeplayflorida.com</a>, $25-$60 </b>  
</p>
        
<p>
           One of our favorite annual fall events, Free Play Florida, returns to the Caribe Royale Resort this year. The weekend-long exhibition brings tons of vintage and modern pinball and arcade machines together to create the ultimate arcade. Along with the games, you can sign up for competitions, watch world record attempts, meet the designers behind classic games and more. Best of all: No quarters needed.   
</p>
Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-22-Tiny-HousesAdobeStock_43748426cmyk.jpg" data-postname="11-22-tiny-housesadobestock_43748426cmyk" data-width="1000" data-height="661" rel="34" title="&lt;b&gt;Nov. 22-24 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           
&lt;/p&gt;
  
&lt;h2&gt;Tiny Living Festival Florida &lt;/h2&gt;
   
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
           &lt;b&gt;Bill Frederick Park at Turkey Lake, &lt;a href=&quot;http://unitedtinyhouse.com&quot;&gt;unitedtinyhouse.com&lt;/a&gt;, $15-$20&lt;/b&gt;   
&lt;/p&gt;
        
&lt;p&gt;
           The fourth annual &quot;world's largest tiny house festival&quot; is headed to Orlando and will feature tiny residences, micro-homes, presentations, workshops and children's activities. Don't miss the Tiny House Band on stage Saturday night. Concessions will be available too, and you can bet they won't be the smallest things you'll see all day. Speaker topics include weathering a natural disaster in your tiny home and how to successfully go off-grid. You won't want to miss hearing tiny home owners' inspirational and humorous personal stories. Pro tip: Start to Konmari your life now so you can visualize a future in one of these amazing creations.   
&lt;/p&gt;
Photo via Adobe Stock" data-title="<span class='post-excerpt'><b>Nov. 22-24 </b>  
<p></p>
        
<p>
           
</p>
  
<h2>Tiny Living Festival Florida </h2>
   
<p></p>
        
<p>
           <b>Bill Frederick Park at Turkey Lake, <a href=::http://unitedtinyhouse.com::>unitedtinyhouse.com</a>, $15-$20</b>   
</p>
        
<p>
           The fourth annual ::world's largest tiny house festival:: is headed to Orlando and will feature tiny residences, micro-homes, presentations, workshops and children's activities. Don't miss the Tiny House Band on stage Saturday night. Concessions will be available too, and you can bet they won't be the smallest things you'll see all day. Speaker topics include weathering a natural disaster in your tiny home and how to successfully go off-grid. You won't want to miss hearing tiny home owners' inspirational and humorous personal stories. Pro tip: Start to Konmari your life now so you can visualize a future in one of these amazing creations.   
</p>
Photo via Adobe Stock</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-23-Jonathan-Van-Nesscmyk.jpg" data-postname="11-23-jonathan-van-nesscmyk" data-width="1000" data-height="839" rel="35" title="&lt;b&gt;Nov. 23 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Jonathan Van Ness&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   8 &amp;amp; 10:30 p.m. at Walt Disney Theater, Dr. Phillips Center for the Performing Arts, &lt;a href=&quot;http://drphillipscenter.org&quot;&gt;drphillipscenter.org&lt;/a&gt;, $45-$125 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Strap on your heels and tame that bird's nest on your head for a night you'll never forget. Van Ness catwalked onto the scene in Netflix's Emmy Award-winning &lt;i&gt;Queer Eye&lt;/i&gt; (the next generation) as the one who does the hair. Y'all know who I'm talking about. #LegsForDays and a hair toss that makes the meanest of mean girls jealous as hell. Authentic realness paired with a desire to try everything makes the gender-bendy Van Ness a great entertainer and an extraordinary show. Grab a VIP ticket if you want a meet-and-greet photo op with this beautiful (inside and out) person. Pro tip: Uber or Lyft to avoid bizarrely high parking and valet fees.   
&lt;/p&gt;
Photo courtesy Dr. Phillips Center" data-title="<span class='post-excerpt'><b>Nov. 23 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Jonathan Van Ness</h2>
    
<p></p>
        
<p>
        <b>   8 &amp; 10:30 p.m. at Walt Disney Theater, Dr. Phillips Center for the Performing Arts, <a href=::http://drphillipscenter.org::>drphillipscenter.org</a>, $45-$125 </b>  
</p>
        
<p>
           Strap on your heels and tame that bird's nest on your head for a night you'll never forget. Van Ness catwalked onto the scene in Netflix's Emmy Award-winning <i>Queer Eye</i> (the next generation) as the one who does the hair. Y'all know who I'm talking about. #LegsForDays and a hair toss that makes the meanest of mean girls jealous as hell. Authentic realness paired with a desire to try everything makes the gender-bendy Van Ness a great entertainer and an extraordinary show. Grab a VIP ticket if you want a meet-and-greet photo op with this beautiful (inside and out) person. Pro tip: Uber or Lyft to avoid bizarrely high parking and valet fees.   
</p>
Photo courtesy Dr. Phillips Center</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="36" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/11-30-MST3K-ShoutFactory.jpg" data-postname="11-30-mst3k-shoutfactory" data-width="1000" data-height="538" rel="37" title="&lt;b&gt;Nov. 30 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Mystery Science Theater 3000 Live&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   8 p.m. at Hard Rock Live, &lt;a href=&quot;http://hardrock.com&quot; style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;hardrock.com&lt;/a&gt;&lt;span style=&quot;letter-spacing: 0.025em; word-spacing: 0.05em;&quot;&gt;, $33-$63&lt;/span&gt;&lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Get your popcorn – and hankies – ready! The mad geniuses behind the seminal &lt;i&gt;Mystery Science Theater 3000&lt;/i&gt; are taking their show on the road and bringing it to Orlando, and it's going to be the curtain call for one of the most important members of their cast. The MST3K &quot;Great Cheesy Movie Circus Tour&quot; comes to Hard Rock Live in November, and this will be original host and series creator Joel Hodgson's final tour as part of this ensemble. Hodgson and his 'bots will be cackling over and roasting two new films, and though it sadly looks like we will never hear &quot;Hike Your Pants Up&quot; live, Jean Claude Van Damme is in one of the films featured, so all is right with the world.   
&lt;/p&gt;
Photo courtesy Shout! Factory" data-title="<span class='post-excerpt'><b>Nov. 30 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Mystery Science Theater 3000 Live</h2>
    
<p></p>
        
<p>
        <b>   8 p.m. at Hard Rock Live, <a href=::http://hardrock.com:: style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>hardrock.com</a><span style=::letter-spacing: 0.025em; word-spacing: 0.05em;::>, $33-$63</span></b>  
</p>
        
<p>
           Get your popcorn – and hankies – ready! The mad geniuses behind the seminal <i>Mystery Science Theater 3000</i> are taking their show on the road and bringing it to Orlando, and it's going to be the curtain call for one of the most important members of their cast. The MST3K ::Great Cheesy Movie Circus Tour:: comes to Hard Rock Live in November, and this will be original host and series creator Joel Hodgson's final tour as part of this ensemble. Hodgson and his 'bots will be cackling over and roasting two new films, and though it sadly looks like we will never hear ::Hike Your Pants Up:: live, Jean Claude Van Damme is in one of the films featured, so all is right with the world.   
</p>
Photo courtesy Shout! Factory</span>" itemprop="image" /><img class='post-image' style="display: none" src="https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/12-05-Sweet-and-Savory-12-6-2018-284cmyk.jpg" data-postname="12-05-sweet-and-savory-12-6-2018-284cmyk" data-width="1000" data-height="667" rel="38" title="&lt;b&gt;Dec. 5 &lt;/b&gt;  
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
            
&lt;/p&gt;
  
&lt;h2&gt;Sweet &amp;amp; Savory&lt;/h2&gt;
    
&lt;p&gt;&lt;/p&gt;
        
&lt;p&gt;
        &lt;b&gt;   7:30 p.m. at the Wellborn Boutique Hotel, &lt;a href=&quot;http://sweetandsavoryorlando.com&quot;&gt;sweetandsavoryorlando.com&lt;/a&gt;, $35-$65 &lt;/b&gt;  
&lt;/p&gt;
        
&lt;p&gt;
           Forget your company's annual holiday party: Sweet &amp;amp; Savory is where you'll want to be. The night features desserts from top local and regional artisans, along with some savory dishes to cleanse your palate, presented by Publix Aprons Catering. Throw special cocktails, live music and dancing on top of that, and you've got a holiday celebration par excellence – there's no reason to eat a crumbly Christmas-tree cookie ever again.   
&lt;/p&gt;
         
&lt;p&gt;
           – &lt;i&gt;This story is from the Sept. 25, 2019, print issue of &lt;/i&gt;Orlando Weekly.&lt;i&gt; Stay on top of Central Florida news and views with our weekly &lt;a href=&quot;https://www.orlandoweekly.com/orlando/NewsletterSignup/Page&quot; target=&quot;_blank&quot; rel=&quot;noopener noreferrer&quot;&gt;Headlines newsletter&lt;/a&gt;.&lt;/i&gt;  
&lt;/p&gt;
Photo by Patrick Scott Barnes" data-title="<span class='post-excerpt'><b>Dec. 5 </b>  
<p></p>
        
<p>
            
</p>
  
<h2>Sweet &amp; Savory</h2>
    
<p></p>
        
<p>
        <b>   7:30 p.m. at the Wellborn Boutique Hotel, <a href=::http://sweetandsavoryorlando.com::>sweetandsavoryorlando.com</a>, $35-$65 </b>  
</p>
        
<p>
           Forget your company's annual holiday party: Sweet &amp; Savory is where you'll want to be. The night features desserts from top local and regional artisans, along with some savory dishes to cleanse your palate, presented by Publix Aprons Catering. Throw special cocktails, live music and dancing on top of that, and you've got a holiday celebration par excellence – there's no reason to eat a crumbly Christmas-tree cookie ever again.   
</p>
         
<p>
           – <i>This story is from the Sept. 25, 2019, print issue of </i>Orlando Weekly.<i> Stay on top of Central Florida news and views with our weekly <a href=::https://www.orlandoweekly.com/orlando/NewsletterSignup/Page:: target=::_blank:: rel=::noopener noreferrer::>Headlines newsletter</a>.</i>  
</p>
Photo by Patrick Scott Barnes</span>" itemprop="image" /> </div>
<div id="slide-caption"></div>
<div class="description">
<p>From live music, comedy, and theater, to visual and performing arts and much more, <em>Orlando Weekly</em>'s <a href="https://admin.orlandoweekly.com/orlando/welcome-to-orlando-weeklys-2019-fall-arts-guide/Content?oid=26055488">Fall Arts Guide</a> is the definitive review of everything to see, do, hear, taste and touch this autumn. On stands now and <a href="https://admin.orlandoweekly.com/orlando/welcome-to-orlando-weeklys-2019-fall-arts-guide/Content?oid=26055488">online</a>, check out the guide to know what's going on.</p>
<p> </div>

<footer class="article-footer">
<p class="meta">Posted <time datetime="2019-09-28" pubdate>Sep. 28, 2019</time>
<span class="amp">&</span> filed under <a href="https://photos.orlandoweekly.com/category/artsslideshows/" rel="category tag">Arts and Events</a>.
</p>
<div id="crumbs"><a href="https://photos.orlandoweekly.com">Home</a> &raquo; <a href="https://photos.orlandoweekly.com/category/artsslideshows/">Arts and Events</a> &raquo; <span class="current">Orlando Weekly Fall Arts Guide 2019</span></div>
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://photos.orlandoweekly.com/tag/2019/" rel="tag">2019</a>, <a href="https://photos.orlandoweekly.com/tag/arts-guide/" rel="tag">arts guide</a>, <a href="https://photos.orlandoweekly.com/tag/fall-arts-guide/" rel="tag">fall arts guide</a>, <a href="https://photos.orlandoweekly.com/tag/fall-guide/" rel="tag">fall guide</a>, <a href="https://photos.orlandoweekly.com/tag/orlando-arts/" rel="tag">Orlando arts</a>, <a href="https://photos.orlandoweekly.com/tag/orlando-comedy/" rel="tag">Orlando comedy</a>, <a href="https://photos.orlandoweekly.com/tag/orlando-dance/" rel="tag">Orlando Dance</a>, <a href="https://photos.orlandoweekly.com/tag/orlando-photography/" rel="tag">Orlando photography</a>, <a href="https://photos.orlandoweekly.com/tag/orlando-speakers/" rel="tag">Orlando speakers</a>, <a href="https://photos.orlandoweekly.com/tag/orlando-weekly/" rel="tag">orlando weekly</a></p>
<div id="div-gpt-ad-orl_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_728x90-2'); });</script></div>

<div id="div-gpt-ad-orl_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopnative-3'); });</script></div>
</footer> 

<div id="fb-comments"></div>

<input type="hidden" id="photo-count" value="37" />
<input type="hidden" id="page-url-1" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=1&09-20-gloria-swanson_met-crop" /><input type="hidden" id="image-url-1" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/09-20-gloria-swanson_met-crop/" /><input type="hidden" id="page-url-2" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=2&09-21-baker-2013-34-20cmyk" /><input type="hidden" id="image-url-2" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/09-21-baker-2013-34-20cmyk/" /><input type="hidden" id="page-url-3" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=3&nicole_byer" /><input type="hidden" id="image-url-3" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/nicole_byer/" /><input type="hidden" id="page-url-4" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=4&09-28-branford-marsalis-sm_eric-ryan-andersoncmyk" /><input type="hidden" id="image-url-4" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/09-28-branford-marsalis-sm_eric-ryan-andersoncmyk/" /><input type="hidden" id="page-url-5" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=5&09-28-trevor-noah_photo-credit-trevor-greycmyk" /><input type="hidden" id="image-url-5" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/09-28-trevor-noah_photo-credit-trevor-greycmyk/" /><input type="hidden" id="page-url-6" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=7&10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk" /><input type="hidden" id="image-url-7" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-01-abbott_and_costello_meet_frankenstein_courtesy-universal-picturescmyk/" /><input type="hidden" id="page-url-8" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=8&10-03-the-spazmaticscmyk" /><input type="hidden" id="image-url-8" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-03-the-spazmaticscmyk/" /><input type="hidden" id="page-url-9" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=9&10-04-booksadobestock_70253947cmyk" /><input type="hidden" id="image-url-9" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-04-booksadobestock_70253947cmyk/" /><input type="hidden" id="page-url-10" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=10&10-04-oktoberfest-adobestock_217853534cmyk" /><input type="hidden" id="image-url-10" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-04-oktoberfest-adobestock_217853534cmyk/" /><input type="hidden" id="page-url-11" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=11&10-04-adobestock_37820473" /><input type="hidden" id="image-url-11" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-04-adobestock_37820473/" /><input type="hidden" id="page-url-12" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=12&10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk" /><input type="hidden" id="image-url-12" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-11-oma-exterior-2016-sml_credit_michael-caibiocmyk/" /><input type="hidden" id="page-url-13" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=13&10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk" /><input type="hidden" id="image-url-13" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-11-dawn-of-the-deads-hare-krishna-zombie-photo-courtesy-fantasmcmyk/" /><input type="hidden" id="page-url-14" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=14&10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk" /><input type="hidden" id="image-url-14" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-11-the-death-of-kings-the-white-rose-and-the-red-santa-barbara-ca-2015-directed-by-irwin-appel-cmyk/" /><input type="hidden" id="page-url-15" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=15&10-12-img_0870cmyk" /><input type="hidden" id="image-url-15" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-12-img_0870cmyk/" /><input type="hidden" id="page-url-16" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=17&10-12-wayne-bradycmyk" /><input type="hidden" id="image-url-17" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-12-wayne-bradycmyk/" /><input type="hidden" id="page-url-18" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=18&10-12-saff-thesweetrequiem-filmstill3cmyk" /><input type="hidden" id="image-url-18" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-12-saff-thesweetrequiem-filmstill3cmyk/" /><input type="hidden" id="page-url-19" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=19&10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk" /><input type="hidden" id="image-url-19" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-13-serpentico-courtesy-sadiel-ruizspeedys-productionscmyk/" /><input type="hidden" id="page-url-20" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=20&10-12-orlandofilmfest" /><input type="hidden" id="image-url-20" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-12-orlandofilmfest/" /><input type="hidden" id="page-url-21" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=21&10-18-bl6e5nhw" /><input type="hidden" id="image-url-21" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-18-bl6e5nhw/" /><input type="hidden" id="page-url-22" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=22&10-20-last-podcast-on-the-leftcmyk" /><input type="hidden" id="image-url-22" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-20-last-podcast-on-the-leftcmyk/" /><input type="hidden" id="page-url-23" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=23&10-22-04_lm_tour_1488_master-of-the-housecmyk" /><input type="hidden" id="image-url-23" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-22-04_lm_tour_1488_master-of-the-housecmyk/" /><input type="hidden" id="page-url-24" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=24&10-26-vegfest-adobestock_218038263cmyk" /><input type="hidden" id="image-url-24" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-26-vegfest-adobestock_218038263cmyk/" /><input type="hidden" id="page-url-25" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=25&10-27-ntfleabag_prod_1920x1080cmyk" /><input type="hidden" id="image-url-25" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/10-27-ntfleabag_prod_1920x1080cmyk/" /><input type="hidden" id="page-url-26" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=26" /><input type="hidden" id="image-url-26" value="" /><input type="hidden" id="page-url-27" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=27&11-05-rupauldragrace2019" /><input type="hidden" id="image-url-27" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-05-rupauldragrace2019/" /><input type="hidden" id="page-url-28" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=28&edcorl2017_1111_220159-4308_jsl" /><input type="hidden" id="image-url-28" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/edcorl2017_1111_220159-4308_jsl/" /><input type="hidden" id="page-url-29" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=29&11-09-bright-lights-cover_hi-rescmyk" /><input type="hidden" id="image-url-29" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-09-bright-lights-cover_hi-rescmyk/" /><input type="hidden" id="page-url-30" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=30&11-14-hot-air-balloons-adobestock_244131182cmyk" /><input type="hidden" id="image-url-30" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-14-hot-air-balloons-adobestock_244131182cmyk/" /><input type="hidden" id="page-url-31" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=31&11-16-orlando-beer-festival-2017-33" /><input type="hidden" id="image-url-31" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-16-orlando-beer-festival-2017-33/" /><input type="hidden" id="page-url-32" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=32&11-17-hectorberliozbyemilesignolpublicdomaincmyk" /><input type="hidden" id="image-url-32" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-17-hectorberliozbyemilesignolpublicdomaincmyk/" /><input type="hidden" id="page-url-33" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=33&11-22-free-play-florida-adobestock_208052093cmyk" /><input type="hidden" id="image-url-33" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-22-free-play-florida-adobestock_208052093cmyk/" /><input type="hidden" id="page-url-34" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=34&11-22-tiny-housesadobestock_43748426cmyk" /><input type="hidden" id="image-url-34" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-22-tiny-housesadobestock_43748426cmyk/" /><input type="hidden" id="page-url-35" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=35&11-23-jonathan-van-nesscmyk" /><input type="hidden" id="image-url-35" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-23-jonathan-van-nesscmyk/" /><input type="hidden" id="page-url-36" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=36" /><input type="hidden" id="image-url-36" value="" /><input type="hidden" id="page-url-37" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=37&11-30-mst3k-shoutfactory" /><input type="hidden" id="image-url-37" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/11-30-mst3k-shoutfactory/" /><input type="hidden" id="page-url-38" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?slide=38&12-05-sweet-and-savory-12-6-2018-284cmyk" /><input type="hidden" id="image-url-38" value="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/12-05-sweet-and-savory-12-6-2018-284cmyk/" /> </div>
<div class="other-sliders">
<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/photos-from-john-vanderslices-living-room-show-in-orlando/" title="Look Photos from John Vanderslice&#039;s Living Room show in Orlando"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/DSC00802-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Photos from John Vanderslice's Living Room show in Orlando</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/the-tacos-of-orlando-taco-week-2019/" title="Look The Tacos of Orlando Taco Week 2019"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/00-Hulas-Main-65783642_2597751943569038_7012055090534998884_n-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>The Tacos of Orlando Taco Week 2019</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/dogs-of-all-sizes-ready-to-adopt-today-in-orange-county/" title="Look Dogs of all sizes, big and tiny, and ready to adopt in Orange County today"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/PairPups-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>Dogs of all sizes, big and tiny, and ready to adopt in Orange County today</h2></a>
</div>
<div class="gallery-item">
<a href="https://photos.orlandoweekly.com/one-of-the-original-john-ringling-estates-in-florida-is-now-for-sale/" title="Look One of the original John Ringling estates in Florida is now for sale"><img width="300" height="250" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/01-Main-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" /> <h2>One of the original John Ringling estates in Florida is now for sale</h2></a>
</div>
<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
</div>
</main>
</div>
<div class="col-md-4" id="sidebar-right">
<div class="medRectangle">
<div id="div-gpt-ad-orl_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-1'); });</script></div> </div>
<div class="gallery-teasers">
<h2 class="sectionheader">Browse Galleries</h2>
<div id="tS3" class="jThumbnailScroller">
<div class="jTscrollerContainer">
<div class="jTscroller">
<a href="https://photos.orlandoweekly.com/orlando-weekly-fall-arts-guide-2019/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main_Opener-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Orlando Weekly Fall Arts Guide 2019</p><a href="https://photos.orlandoweekly.com/photos-from-john-vanderslices-living-room-show-in-orlando/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/DSC00802-280x120-1569604546.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Photos from John Vanderslice&#8217;s Living Room show in Orlando</p><a href="https://photos.orlandoweekly.com/the-tacos-of-orlando-taco-week-2019/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/00-Hulas-Main-65783642_2597751943569038_7012055090534998884_n-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>The Tacos of Orlando Taco Week 2019</p><a href="https://photos.orlandoweekly.com/dogs-of-all-sizes-ready-to-adopt-today-in-orange-county/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/PairPups-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Dogs of all sizes, big and tiny, and ready to adopt in Orange County today</p><a href="https://photos.orlandoweekly.com/one-of-the-original-john-ringling-estates-in-florida-is-now-for-sale/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/01-Main-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>One of the original John Ringling estates in Florida is now for sale</p><a href="https://photos.orlandoweekly.com/this-custom-game-of-thrones-house-is-for-sale-in-central-florida/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="https://photos.orlandoweekly.com/wp-content/uploads/2019/09/Main-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>This custom ‘Game of Thrones’ house is for sale in Central Florida</p> </div>
</div>
<a href="#" class="jTscrollerPrevButton"></a>
<a href="#" class="jTscrollerNextButton"></a>
</div>
</div>
<div class="medRectangle">
<div id="div-gpt-ad-orl_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_300x250-2'); });</script></div> </div>
</div>
<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>

</div>
</div>
<footer id="siteFooter" role="contentinfo">

<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
<div class="footerCustomInfo col-md-4">
<h2>Orlando Weekly</h2>
<p>16 West Pine St.</p>
<p>Orlando, FL 32801</p>
<p>Phone: (407) 377-0400</p>
<p>Classified Phone: (407) 377-0415</p>
<p>Fax: (407) 377-0420</p>
</div>
<div class="footerCustomWrap col-md-8">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="http://www.orlandoweekly.com">About OW</a></li>
<li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="http://www.orlandoweekly.com">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy; 2019 Orlando Weekly.</p>
</div>
</div>
<div class="clear"></div>
</div>

<div id="FooterNavigation" class="GlobalFooter Home ">
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self">
News &amp;Features
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self">News Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/first-words/Category?oid=2240418" target="_self">First Words</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/happytown/Category?oid=2240414" target="_self">Happytown</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/know-it-all/Category?oid=2240417" target="_self">Know It All</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/give-me-your-money/Category?oid=2240416" target="_self">Give Me Your Money</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/bloggytown/" target="_self">Blog:
Bloggytown</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Arts &amp;Culture
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407" target="_self">Arts &amp;Culture Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/visual-arts/Category?oid=2240435" target="_self">Visual Arts</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/performing-arts/Category?oid=2240436" target="_self">Performing Arts</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/books/Category?oid=2240437" target="_self">Books</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/live-active-cultures/Category?oid=2240438" target="_self">Live Active Cultures</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/culture-2-go/Category?oid=2240439" target="_self">Culture 2 Go</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/savage-love/Category?oid=2240424" target="_self">Savage Love</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/free-will-astrology/Category?oid=2240441" target="_self">Free Will Astrology</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" target="_self">Blog: The
Gist</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self">
Food &amp;Drink
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self">Food &amp;Drink Home</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/restaurant-review/Category?oid=2240450" target="_self">Restaurant Reviews</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/tip-jar/Category?oid=2240453" target="_self">Tip
Jar</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/bar-exam/Category?oid=2240455" target="_self">Bar
Exam</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/nosh-pit/Category?oid=2240452" target="_self">Nosh
Pit</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/remix/Category?oid=2240456" target="_self">Remix</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2124722" target="_self">Find a Bar or Club</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/salivation-army/" target="_self">Blog:
Salivation Army</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self">
Screens
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self">Screens
Home</a></li>
<li>
<a href="http://www.orlandoweekly.com/orlando/movie-reviews-and-stories/Category?oid=2240471" target="_self">Movie reviews</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/couchsurfing/Category?oid=2240472" target="_self">Couchsurfing</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self">Music
Home</a></li>
<li>
<a href="http://www.orlandoweekly.com/orlando/music-stories-and-interviews/Category?oid=2240462" target="_self">Music Reviews &amp;Stories</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/feedback/Category?oid=2240463" target="_self">Feedback</a>
</li>
<li><a href="http://www.orlandoweekly.com/orlando/this-little-underground/Category?oid=2240465" target="_self">This Little Underground</a></li>
<li><a href="http://www.orlandoweekly.com/Blogs/archives/orlando-music-news/" target="_self">Blog:
Orlando Music News</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">Calendar</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self">Search Calendar
Events</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/EventSearch?feature=Staff%20Pick" target="_self">This Week's Selections</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/FreeStuff" target="_self">
Giveaways
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Tickets</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894" target="_self">
Events
</a>
</h3>
<ul class="sublinkGroup">
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413" target="_self">
Special Issues
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual
Manual</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College
Guide</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/drink/Category?oid=2240496">Drink</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best of Orlando
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2012">2012</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2011">2011</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">
Search
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">Search
Articles</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/ArticleArchives" target="_self">Search
Authors</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/IssueArchives" target="_self">Search
Issues</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page" target="_">
About Us
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page">Staff Directory</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/Policies/Page">Policies</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/FAQs/Page">FAQ</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AboutOrlandoWeekly/Page">Contact Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/WorkForUs/Page">Work for Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/Wheretofindus/Page">Where to Find Us</a></li>
<li><a href="http://www.orlandoweekly.com/orlando/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Social Media</h3>
<ul class="sublinkGroup">
<li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
<li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
</ul>
</div>
</div>
</div>

</footer>
</div>

<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Orlando Weekly',
		'Publisher Purpose IDs': [1,2,5,4,3],
		'Post Consent Page': 'https://www.orlandoweekly.com/orlando/Policies/Page',
    });
  </script>


<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/js/photo-slider.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://photos.orlandoweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>

<div id="div-gpt-ad-orl_desktopinterstitial"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopinterstitial'); });</script></div>
</body>
</html> 